Sign in with
Sign up | Sign in
Your question

Upgraded memory and comp won't start?

Tags:
Last response: in Memory
Share
September 26, 2007 10:51:08 PM

Ok, so I'm trying to upgrade my old comp to give to my mother since i'm building a new rig. So its a gateway from 2002 so its fairly old by PC standards and I bought some PQI PC3200 to put in it.

Unless I'm mistaken its backwards compatible so if it really can only handle PC2700 the 3200 should still work right? So that can't be the problem?

Anyway, I installed the two dimms and booted her up fine, set up my FTP to transfer some things and went to take a nap. When I wake up my computer is caught in a boot cycle, it would load up to the 'safe mode' start screen go through the countdown then 'boot as normal' make it all the way to the windows splash screen and then its like the power died... My monitor goes to the 'your monitor is working correctly' screen all the drive lights flash like the power just got cut and the boot cycle starts again...

Attached below is an Everest report of the hardware profiles on my computer, sorry for the length but I'm thinking it may be helpful in telling me whats wrong, if not just ignore it!

Thanks in advance for any input!


(ok after looking at how incredibly huge that whole file is... I'm just putting the mobo info on here... if you need anything else let me know.)



<TABLE WIDTH=100%><TD CLASS=pt>EVEREST Home Edition © 2003-2005 Lavalys, Inc.<TR><TD><HR></TABLE><TABLE><TR><TD WIDTH=16> <TD WIDTH=16><TD WIDTH=16><TD WIDTH=16>
<TR><TD><TD><TD>Version  <TD>EVEREST v2.01.347
<TR><TD><TD><TD>Homepage  <TD><A HREF="http://www.lavalys.com/" TARGET=blank>http://www.lavalys.com/&lt;/A>

<TR><TD><TD><TD>Report Type  <TD>Report Wizard
<TR><TD><TD><TD>Computer  <TD>MERC (Merc)
<TR><TD><TD><TD>Generator  <TD>Managers
<TR><TD><TD><TD>Operating System  <TD>Microsoft Windows XP Professional 5.1.2600 (WinXP Retail)
<TR><TD><TD><TD>Date  <TD>2007-09-26
<TR><TD><TD><TD>Time  <TD>17:35
</TABLE><BR><BR>

<TABLE WIDTH=100%><TD CLASS=pt>Summary<TR><TD><HR></TABLE><TABLE><TR><TD WIDTH=16> <TD WIDTH=16><TD WIDTH=16><TD WIDTH=16><TD WIDTH=16>
<TR><TD><TD><TD COLSPAN=3><B>Computer:</B>

<TR><TD><TD><TD><TD>Operating System  <TD><A HREF="http://www.microsoft.com/windows/" TARGET=blank TITLE="Microsoft Corporation">Microsoft Windows XP Professional</A>
<TR><TD><TD><TD><TD>OS Service Pack  <TD>Service Pack 2
<TR><TD><TD><TD><TD>DirectX  <TD><A HREF="http://www.microsoft.com/windows/directx/" TARGET=blank TITLE="Microsoft Corporation">4.09.00.0904 (DirectX 9.0c)</A>
<TR><TD><TD><TD><TD>Computer Name  <TD>MERC (Merc)
<TR><TD><TD><TD><TD>User Name  <TD>Managers
<TR><TD> 
<TR><TD><TD><TD COLSPAN=3><B>Motherboard:</B>
<TR><TD><TD><TD><TD>CPU Type  <TD><A HREF="http://www.intel.com/products/browse/processor.htm" TARGET=blank TITLE="Intel Corporation">Intel Pentium 4, 2000 MHz (20 x 100)</A>

<TR><TD><TD><TD><TD>Motherboard Name  <TD><A HREF="http://www.intel.com/design/motherbd/index.htm" TARGET=blank TITLE="Intel Corporation">Intel Rexburg D845GRG (3 PCI, 1 AGP, 2 DIMM, Audio, Video)</A>
<TR><TD><TD><TD><TD>Motherboard Chipset  <TD><A HREF="http://www.intel.com/products/browse/chipsets.htm" TARGET=blank TITLE="Intel Corporation">Intel Brookdale-G i845G</A>
<TR><TD><TD><TD><TD>System Memory  <TD>768 MB (DDR SDRAM)
<TR><TD><TD><TD><TD>BIOS Type  <TD><A HREF="http://www.ami.com/amibios" TARGET=blank TITLE="American Megatrends Inc.">AMI (08/17/02)</A>


September 29, 2007 1:47:35 AM

Remove the old dimms leaving the PQI in the machine and run memtest to see if the new ram is screwed, first off.

Shouldn't be any probs between pc3200 and pc2700, they'll just all run at the 2700s speed. Have you got the voltage set correctly though?
September 29, 2007 9:35:11 AM

There are only two dimm slots so only the PQI is going to be installed.

I can't even get the computer to boot to bios so I'm not sure how to do any of that. I tried it in another computer and it just gives me a read/write error and goes to a pixelated windows splash...

Is the ram DOA?
Related resources
September 29, 2007 12:44:58 PM

Yes, unfortunately, Rma my friend.......
September 29, 2007 12:48:13 PM

Try resetting the BIOS. Should be a jumper on the MB. Instructions should be in the manual. An alternate universal method, would be to remove the MB battery for 30 seconds, replace and then turn on the machine.
September 29, 2007 2:26:29 PM

Don't think that will help as he's tried it on 2 machines and it won't boot with either.... I suppose if the vDimm had been changed on both and the PQI needed stock voltage, but unlikely...
September 29, 2007 6:20:57 PM

Alright, for the sake of not dealing with an RMA if i don't absolutely have to I'll try resetting bios before hand... either way, thanks for your input both of you!
!