Sign in with
Sign up | Sign in
Your question

Missing DVD-RW/CD-ROM drive on mobo with P35+ICH9. Please Help

Last response: in Overclocking
Share
December 3, 2007 5:08:14 PM

Hello All,

Sorry to be cross posting this. I am hoping experts with the P35+ICH9 boards may be able to shed of light on this one. Thanks.

I just got a new Gigabyte GA-P35-DS3L P35+ICH9, and I'm putting together system as part of whole new build with all new components. I'm at the point where I want to backup the install, and here is where I ran into a problem.

I'm using Ghost(9.0/2003) but the the ghost CD-ROM bootdisk boots just fine, but when it comes to loading the OAKCDROM.SYS driver, the driver loads fine, but here is strange one, it can't find the IDE optical drive, the Liteon DVD-RW that is has been happily booting off of and loading all those nice drivers (ASPI, ATAPI, etc. etc.). This ghost boot disk is a trusted and true disk that works fine my AMD based Shuttle XPC, as well as the old P4 Dell at my work. At the moment I can work around it using a USB flash drive, but since this is a build for a friend, I'd rather be able create a set of backup DVDs. Without proper detection of the drive, MSCDEX is shot and I can't get to the .gho ghost image files.

Has something changed with the these new P35+ICH9 chipsets? Or should I suspect the Liteon DVD-RW drive? I'll be sticking in a old CD-ROM drive to see that is the case. Or is it and incompatibility with the old OAKCDROM.SYS and that I should use something more modern?

Thanks.

P.S. Quick update. A different CD-ROM drive didn't work either.
December 3, 2007 6:26:15 PM

Can't you change the IDE mode settings in your BIOS and see if that helps?
December 4, 2007 6:12:11 PM

There are few things to change, and I believe I tried them all for the IDE. None of them seemed to matter. The drive works great under XP, it is only when I'm trying to do backup via Ghost which essentially is running under DOS that the IDE drive seems to be missing. Is there a magic combination to try?

!