Sign in with
Sign up | Sign in
Your question

Asus P5N32-E SLI Problem Starting Up...

Last response: in Motherboards
Share
September 28, 2007 4:33:50 AM

Hey guys, I'm just learning about PC's really, and I'm clueless as to what's going on with the pc that I just finished purchasing (from newegg)/completely assembling with my Dad.

The specs are as followed:
  • ASUS P5N32-E SLI LGA 775 NVIDIA nForce 680i SLI ATX Intel Motherboard
  • Intel Core 2 Duo E6750 Conroe 2.66GHz LGA 775 Processor Model BX80557E6750
  • CORSAIR Dominator 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 1066 (PC2 8500) Dual Channel Kit Desktop Memory Model TWIN2X2048-8500C5D
  • ENERMAX Liberty ELT500AWT ATX12V 500W Power Supply
  • EVGA 320-P2-N811-AR GeForce 8800GTS 320MB 320-bit GDDR3 PCI Express x16 HDCP Ready SLI Supported Video Card
  • Western Digital Caviar SE16 WD2500KS 250GB 7200 RPM SATA 3.0Gb/s Hard Drive
  • SAMSUNG 20X DVD±R DVD Burner Black SATA Model SH-S203B
  • RAIDMAX SMILODON ATX-612WBP Black SECC STEEL ATX Mid Tower Computer Case 500W Power Supply

    The problem is that when I try to get the system booted it to bios, I can rarely even get to the "Ai, P5N32-E" screen when i startup the pc. Today, during the 8 hours i've messed around i've gotten that screen up about 5 times, by holding delete and pressing it tons of times as soon as i boot up (though pressing delete rarely gets me to that point). Anyways, from the time's that I've gotten to that screen, i kept holding down delete and it continued on from saying "press DEL to enter setup" to "Entering Setup..." where it froze and does nothing. Does anyone have an idea as to what is possible causing this? Any help would be appreciated, thank you very much in advance!
    September 28, 2007 5:13:48 AM

    This use to happen to me when i had an unsuccessful over clock on the p5n-e. I doubt you have tried over clocking but clearing the cmos never hurt, look in your instruction manual to figure out how to do this, since all boards are different. If the problem continues to persist you probably have bad ram.
    September 28, 2007 5:47:23 AM

    Yeah, I havn't tried over clocking anything, and I already tried clearing cmos which didn't help. Can it possible be the mobo, or does it just sound like the ram to you guys (and could it be because the ram is not compatible with the mobo?).
    Related resources
    September 28, 2007 6:33:00 AM

    I believe it is the RAM. I have the same mobo as you have, and it works great with DDR2 800 (PC 2 6400). Do not install 4gb, cuzz it won't boot with 4 gb, 2gb and 3gb are good.
    September 28, 2007 8:10:46 AM

    I have the exact same problem. My system specs are P5N32-E SLI...E6600...2GB corsair pc6400C4 EPP...PNY8800GTX...XP Pro. All the goody-goodies, but failed to boot the first time. THAT SUCKED!!!

    Not knowing what was wrong, I tried several things. I changed out my E6600 to my P4 661 I had layin around but still didn't boot. So I tried each ram stick one at a time, but didn't work. I had a spare corsair pc5400 ram that I stuck in there and it booted up. I immediately got into bios and changed the voltage from auto to the recommended 2.1volts and saved the settings. After it booted up, I shut it down and installed one EPP ram...and it booted up. Yeah! So I shut it down again and installed the other ram...it booted it again. Yeah baby!!! So both ram booted which meant they weren't dead...always a good sign.

    I had to shut down my gaming rig because I was experiencing "artifacts" during gaming. After much researching on the forums, I concluded that my 500W Ultra power supply was inadequate to handle my 8800gtx. I checked the specs and it had 28amps on the 12V rail. Not quite enough to run the 30amps recommended by PNY. I finally bought a thermaltake toughpower 650W with 18amps on 2 or 3 rails and has worked fine since then.

    I'll be installing a 2nd operating system (vista home premium) on my 2nd partition to play the latest (and greatest?) crysis, bioshock, etc. So wish me luck!

    I hope my short story of my experience with the p5n32 helped out.
    September 28, 2007 3:38:26 PM

    Thanks for the info. To me, being the power supply seems more likely, due to the fact that the system has *almost* gotten to BIOS a few different times, but has trouble even booting up to enter setup 98% of the time...so maybe i just got lucky and it was able to power up those few times. Will have to find out probably tommorow when I go to the electronic store and have them check it out. Any further insight would be appreciated, though, and thank you all again!
    September 28, 2007 4:47:05 PM

    Well, after speaking with ASUS and trying many different things, the guy told me it is the ram, since it's not on their qualified list which he referred me to to get ram that will work on the board.
    September 28, 2007 5:59:15 PM

    I have almost your identical setup, and I am using RAM not on the compatible list. I had the exact same boot problem when changing my RAM setup recently. I originally had 2gb of Crucial Ballistix ram running just fine. I decided to push my luck and add two more stick of 512 to get me up to three gigs. When I installed the new ram the board wouldn't boot at all. Seems the RAM worked fine on its own, but no matter what configuration I put it in to get three gigs I got nothing.

    Once I got the newest bios from Asus and the newest drivers directly from nVidia I got the RAM to work. Seems the update allowed a little more flexibility with the types of RAM I could use.

    I know this isn't your exact problem, but take a look at the drivers and your bios and make sure EVERYTHING is current. It made a world of difference to me, and trust me when I say I've chased my fair share of hardware ghosts in the past!
    September 28, 2007 7:28:22 PM

    Hmm, well I got different ram (2 x 1gb CORSAIR DDR2 Twin2x 800mhz) and it still doesn't work. The first time it booted up and beeped and asked to enter setup...when i tried to it froze saying "Entering Setup..." once again. Now it won't even boot up to enter setup again.

    Also, there was a pin located *on* the mobo where the processor rests, that seemed to be out of alignment, could that be the problem? I'm starting to just think it's the mobo because I also tried out a pci-e gcard that for sure works, and it didnt help, so it's not the gcard.

    PS.: How can i look at my drivers/bios to make sure it's current if i can't even get into bios, lithic =p.
    September 28, 2007 9:23:24 PM

    Add me to the problem with close to the same setup.

    Same MB
    BFG Graphics Card
    4GB Patriot Memory
    bla bla bla

    PC will not boot up at all. Nothing on the screen. Fans run, HDs crank up, etc but nothing on the screen. Checked the reviews on Newegg and a lot of people have had the same problem. Im not sure its worth the trouble of trying another ASUS MB. I think Im going to go with another brand.
    September 28, 2007 9:42:09 PM

    You're right Pharmaecopia. You can't check anything like that. My bad. Seems strange though. Have you tried using just one stick of ram in the a1 slot? It obviously won't be dual channel but it may get you to boot. If you can boot that way then you'll know at least the RAM works, and if you can get into your OS you may then be able to get all the current bios and drivers installed, then try your RAM config again. Just a thought. Best of luck to you and I'll keep checking in if I can help at all!
    September 29, 2007 4:55:53 AM

    Nah, I've tried using the pair of ram in every possible combination, as well as each piece in each slot (so 8 diff combos there also) - none of which work. And that's with 2 diff types of ram so far.
    October 4, 2007 3:58:10 AM

    So I found that the CPU pins on the motherboard were bent pretty badly (I blame my Dad since he installed that piece!), do you think that was it? Sent it back to newegg...hope they replace it or don't notice, anyone had luck returning a mobo/cpu with bent pins?
    a b V Motherboard
    October 4, 2007 9:40:45 PM

    Pharmaecopia said:
    So I found that the CPU pins on the motherboard were bent pretty badly (I blame my Dad since he installed that piece!), do you think that was it? Sent it back to newegg...hope they replace it or don't notice, anyone had luck returning a mobo/cpu with bent pins?


    Interesting. I wonder how the pins could have gotten bent? CPUs these days just drop in with no force required. Oh well. New MOBO on the way. Let's hope that was it.
    October 5, 2007 5:34:23 AM

    Well, my Dad tried installing it with the protective cover still on the cpu...thus trying to force a larger than normal piece into the slot, resulting in the pins being bent. I didn't think anything of this until lately, still hope that's the problem though heh. MOBO/CPU arrived at newegg today, now to cross my fingers that they accept it and send me 2 new pieces without charging me or downright rejecting my return =p.
    October 5, 2007 7:01:30 AM

    The prob with the blank screen is that the memory voltage is set on auto in the bios which is underpowered. A well known issue with this board.
    Once you get the board back only use one stick of ram when booting up first and then change the memory voltage to 1.9v.
    This wrecked my head when I was building my pc with this board again.
    October 5, 2007 5:52:08 PM

    Well, I tried two different types of RAM Airblazer (both with one stick alone) which was 1) CORSAIR Dominator 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 1066 (PC2 8500) Dual Channel Kit Desktop Memory Model TWIN2X2048-8500C5D and 2) CORSAIR XMS2 DDR2 Twin2x and no worky. Are you saying that I should find some weak ass ddr2 ram to stick in there to get it going and change the voltage? Then switch back?
    October 8, 2007 7:04:22 AM

    Try changing the slot each time. Mine didn't work on the 1st slot but worked on the 2nd. Some other people needed to go to the 3rd slot.
    If still no joy try a lower speed stick which wouldn't need that high a voltage. Let me know how it goes.
    October 10, 2007 11:09:56 PM

    First off, thanks everyone again for the all the help. Newegg sent me a new mobo/cpu back, and it worked the first and only time i've tried it (hopefully it still does!). So, I guess it was after all the bent cpu pins - so let that be a lesson to everyone! =p.

    Anyways, one last question (i hope), i'm sure you know Airblazer since you have this board. Where do I change the memory voltage? I didn't have much time yesterday after getting the pc together, and glanced through the BIOS and didn't see it. Is it under Advanced Tweaker or something? Let me know if you, or anyone else for that matter, gets a chance.

    Thank you again for the help!
    October 11, 2007 7:38:07 AM

    yep..it's under the advanced tweaker...there's a couple of subsections within and it's definitely in one of them..
    October 11, 2007 5:26:50 PM

    Yup, i got it last night, didn't get a chance to tell ya. This thing is working great now, loaded xp and half the programs so far and no problems.
    October 12, 2007 7:03:52 AM

    good stuff.
    November 21, 2007 2:17:37 PM

    I have a similar setup to Pharmaecopia, but I can't seem to get the computer to boot up the OS. Bios can see my floppy drives and hard drive, but will not boot up the OS. Can any one help me figure out how to install my OS. First time build!
    November 22, 2007 9:35:10 AM

    Are you installing the OS or is it already installed and doesn't boot?
    If it's the first one if you're installing XP you need to have raid disabled otherwise you need the drivers when installing. Vista have them by default.
    If it's the 2nd problem hit f8 when booting to select the boot device and go through each hard drive until it boots. Then select this one as the primary boot device in the bios. It's a pain in the ass with this board. Always wrecks my head when installing an OS on it.
    !