Sign in with
Sign up | Sign in
Your question
Closed

No SLI Option in NVidia Desktop Manager?

Last response: in Graphics & Displays
Share
September 27, 2007 4:37:58 PM

I want to run my graphics cards in SLI mode but dont have an option to. The Motherboard instruction book states that I need to go to the NVidia Descktop Manager, then look under Properties and there is an option to activate the SLI mode there, hmmmm. I have followed the instructions and guess what? Yep, there isnt an option. The picture in the MB book shows a screen that has three options, (top) to turn on the nView Desktop Manager features click enable, (centre) to easily set up commonly usedDesktop Manager features click Set Up wizard, (bottom) to view or modify display properties not specific to nView click Properties.

My display only gives me the top 2 options and there is just a blank in the bottom section, the one I need! From this bottom tab you access the SLI setup

HELP!!!!!!!!!!!!!!
September 27, 2007 4:39:21 PM

I am running Vista 32bit
September 27, 2007 6:38:43 PM

Its under Multi-GPU in the nvidia control panel.
Related resources
September 30, 2007 9:06:11 AM

Have looked under GPU but guess what.....yep nothing about SLI
September 30, 2007 10:47:11 AM

gonesy said:
I want to run my graphics cards in SLI mode but dont have an option to. The Motherboard instruction book states that I need to go to the NVidia Descktop Manager, then look under Properties and there is an option to activate the SLI mode there, hmmmm. I have followed the instructions and guess what? Yep, there isnt an option. The picture in the MB book shows a screen that has three options, (top) to turn on the nView Desktop Manager features click enable, (centre) to easily set up commonly usedDesktop Manager features click Set Up wizard, (bottom) to view or modify display properties not specific to nView click Properties.

My display only gives me the top 2 options and there is just a blank in the bottom section, the one I need! From this bottom tab you access the SLI setup

HELP!!!!!!!!!!!!!!


Not enough information...

MB

Many MB's have an 'enable sli' feature in the BIOS.

GPU's

Some GPU's are not supported on all versions if NVIDIA drivers.

Which leads to the next question:

NVIDIA version

This could always be answered by looking at the NVIDIA website, BTW...
October 1, 2007 3:33:20 AM

You make it sound so confusing.
Go to Nvidia control panel and under 3d settings you should see "Set SLI configuration"
Since you havnt really given any info on your hardware make sure you have two of the same version cards.You cant have a 7900gtx with a 7900gt or 8800gts with 8800gtx.Both cards must be same model
November 6, 2007 7:33:12 PM

It's not him making it confusing, I have the same problem, the "Set SLI configuration" option is just not there !!!!

I have 2 Asus EN7950GX2 on an Asus M2N32-Sli Deluxe motherboard.

All four Gpu show in device manager.

But there is no SLI option anywhere in the Nvidia control panel !!!!

I've updated the bios, got the latest drivers and all the paches and updates for my X64 Windows Ultimate.
I've tried removing and re-installing the cards, the drivers and the patches, No Luck !

If anybody has the solution, I'll be really happy to hear it.

Thanks
November 25, 2007 9:01:54 PM

I have been having the same problem. After driver version 154, I also lost the option. I too am running Vista 64 and an ASUS motherboard. Both of my cards are detected, but no option. I would suggest getting the older driver and trying that, and of course complain to Nvidia. I have done this lots of time and submitted bug reports, but still no luck.

Go here to submit the bug report:
http://www.nvidia.com/object/vistaqualityassurance.html
November 28, 2007 3:01:33 PM

Am I the only one who thinks it is outrageous to advertise and sell a product that just doesn’t work?

ASUS and NVIDIA put the SLI logo on everything these days, but they do not provide the drivers to make it work!!!

They do not even answer emails about it!!!

Is there not a Journalist or Reviewer out there that will warn people about this, especially with Christmas coming?

Some bad press might wake up these big companies and get them working on the problem before the technology is outdated.
November 28, 2007 3:21:44 PM

While I agree with you and do feel for you for having been one of nvidia guinea pigs on Quad SLI tech, it's also true that this has been known for a year (that Quad SLI was a flop) and everyone already complained about it, If I were you I'd just try to move on, there's nothing to be gained from starting an argument over this yet again.
November 28, 2007 3:44:17 PM

Yet another rip off by nvidia ......... one solution is called " CLASS ACTION SUIT " . Best solution .... stop buying nvidia until they stop ripping people off and not answering complaints . Post everywhere and let people know .
November 28, 2007 4:14:30 PM

True... but let people know about what? This isn't new or even recent... this is old OLD news, like 1 year old news. This is why I won't get any multi GPU graphics card for the time being until they can actually produce one that can scale properly.
December 2, 2007 7:03:57 AM

Let people know that Nvidia is ripping people off.
Make a big fuss about it, on the news, in the NewsPaper.
So that not only the computer addicts but EVERYBODY will associate the name NVIDIA with RIPP OFF.
Then they will have to notice and fix the problems.

That is why I ask for a Journalist or Reviewer with the balls to make a fuss. Somebody who has access to the public at large and who will not be bought off of put off by a big compagny.

And tom emp I'd answer that there is always something to be gained by declaiming a scam, if not for me, for the next guy that is about to be ripped off.

If we let them get away with a small piece, they will come back for a bigger one, until they get the hole pie.

If you want another example, completely off subject and just to get it off my chest.

I wanted to buy the Treo 650 battery that you can get for $5 plus shipping on the net. So I went to Bell Canada Boutique, in Quebec, since my phone is with them. Forgetting for a moment all the bad service and trouble I had with them. I tought they were the best to sell me this since they sold me the phone. I was very surprised when they told me they were selling it for over $80. So I went to the Rogers boutique not a hundred ward from it and got the same thing for $25.

I could have let it stand like that, but I went back and told the clerk at the Bell counter. She almost laught at me. lol.
But what really made my day is that somebody else was there for the same reason and after thanking me, they got out of there and went to the other store. :) 

I might not have changed the world, but I did make a small, positive difference for that one person.

You can laugh or you can do the same.
December 2, 2007 2:21:56 PM

You are missing my point... I agree with you BUT what you just said has ALREADY been done. People ALREADY know that Quad SLI isn't working and nvidia isn't supporting it for now, if this was news or something that has been kept quiet then yes, let everyone know, however this isn't new. Maybe to some of you it was, but almost all of us already knew this.
December 2, 2007 3:35:54 PM

This is why there isn't an 8 series GX2 model no support. If Nvidia are totally about ripping people off they wouldnt have released the 8800GT at such a low price and also why there isnt a GX2, Nvidia learnt their lesson with the 7950GX2
December 30, 2009 12:25:56 AM

the problem isn't just with quad sli. I have the exact same problem with two 9800gtx+ cards after upgrading to windows 7 64 from vista 64. While I was running vista, the sli option was there and my sli worked fine. After the upgrade it is gone. I would love a solution if anyone has one.
a c 271 U Graphics card
a c 171 Î Nvidia
December 30, 2009 8:10:17 AM

This topic has been closed by Mousemonkey
!