Sign in with
Sign up | Sign in
Your question

Msconfig

Last response: in Windows XP
Share
March 2, 2010 8:45:22 AM

Hello,
Hi, I am unable to change the msconfig utility to run a "normal" startup. Despite going through the appropriate routine, it NEVER saves it and boots the computer in "Selective Startup". I have tried everything I can think of and have run out of ideas. Could anyone help please?

Alan

More about : msconfig

March 2, 2010 11:01:35 AM

To run in normal startup, all the services and programs must be checked. You can't select normal startup, and then disable certain unwanted programs or services. Once you've selected normal startup, click ok.
March 2, 2010 2:30:36 PM

aford10
thank you for your reply, but that is what I am in fact doing, everything is selected and normal startup, but it reverts to selective startup on reboot?
Related resources
March 2, 2010 2:39:57 PM

Look under each tab.

For system.ini, win.ini, services, and startup tabs, all the boxes should be checked. For the boot.ini tab, none of the boot options should be checked.

If you make changes, make sure to click 'apply' and then 'ok'.
March 3, 2010 9:05:09 AM

AFOD10
thak you for posting again. I have done all you have suggested, and all is already as you have outlined EXCEPT in Startup, where all is selected apart from "pdf3". I select it and apply and click ok, upon reboot, it will reboot in selective mode with "pdf3" again unslected . . . . puzzled
March 3, 2010 10:56:11 AM

Interesting. You've made other changes in msconfig that were successful? If yes, try uninstalling that pdf3 program.
March 3, 2010 1:51:14 PM


Yes, I enabled a couple of others, and they remain so. Pdf3 however remains unchecked, even after I have just uninstalled the app in add/remove, and rebooted!!
March 3, 2010 1:55:02 PM


Should I delete it from the registry??
March 3, 2010 1:56:47 PM


Sorry posts crossed. Thanks I will do that and let you know. Thanks
March 3, 2010 2:21:12 PM


Hi aford10 thanks for pointing me to the uninstall program that has solved my problem. Cheers
March 3, 2010 2:31:54 PM

You're welcome
!