Bad drive or no....

I have 2 500GB 16MB Cache Seagate 7200.10's in RAID 0. Started up my PC today and the second drive is showing an error. Installed Intel Matrix Storage utility and its the same thing. Now I didn't panic since for some reason it still boots and I can still access pretty much everything.

The Intel software reports that a read or write error has occured but I have yet to notice anything such as a system crash. Of course this happened after I downloaded the new Indiana Jones trailer and tried to open it. Mainly I think its Quicktimes fault (dam apple software) but I wounder if thats all it was.

It is a HD video 1080p but it wouldn't run for some reason. Maybe it was bad and caused the problem and the array is fine?
5 answers Last reply
More about drive
  1. Run the Seagate diagnostic/repair software, download from Seagate
  2. I will try that. I have Intel Matrix Storage software running a verification right now and will do that after. It really slows everything down especially loads.
  3. jimmysmitty said:
    I will try that. I have Intel Matrix Storage software running a verification right now and will do that after. It really slows everything down especially loads.


    Probably best no to do anything else when you're running diagnostic/repair software
  4. g-paw said:
    Probably best no to do anything else when you're running diagnostic/repair software


    I'm not doing anything per say just when I had to restart Windows it took a while.

    The diagnostic(volume data verification) for Inel passed and found no errors. Im going to try Seagates now just to be sure.
  5. I used Raid-0 once...never again.
Ask a new question

Read More

Hard Drives Storage