Sign in with
Sign up | Sign in
Your question

X1950 Pro giving terrible 3Dmark06 score - HELP!!!!

Last response: in Graphics & Displays
Share
September 29, 2007 1:29:45 PM

Hi guys

Right this was my first build which I have just finished

-Intel Q6600 Go stepping cpu
-ASUS P5K Motherboard
-Seagate 320GB hard dirve
-Coolermaster Centurion 5
-Arctic Cooling AC-FRZ-7P
-OCZ StealthXStream 600W PSU
-OCZ 2GB Kit (2x1GB) DDR2 800MHz/PC2-6400 CL 4-4-4-15
-Samsung SH-S183 SATA 18x
-Microsoft Windows Vista Home Premium x64Bit
-Sapphire X1950Pro 256MB

Now Ive overclocked q6600 to around 3.2Ghz, speedfan gives reading temp of around 35-40C for each core on full oad. Ram running at 4-4-4-12 timing 800Mhz 2.1V.

Ive installed the latest drivers for the X1950 pro but 3Dmark06 gives a score of around 5500. Surely this cant be right, I was expecting at least 7000, my cpu gives a score of around 3500-4000.

I cant see what is wrong, only thing I can think of is the drivers arent very good for Vista 64 bit, just wondering if anybody else had similar problem? Really cheesing me off

Cheers for help guys
September 29, 2007 2:10:47 PM

uhhh thats around the right range for a x1950 pro

i get 5140 with a e6600 and 2 gigs of ram.


id suggest u try it with games rather than 3dmark. see if you have any games that allow in game benchmarking.
September 29, 2007 2:47:42 PM

I wish I go that many with my x1950pro....
Related resources
September 30, 2007 12:23:31 AM

Your score is accurate.
September 30, 2007 1:43:58 AM

I would like to know why is a 3dmark score important... seriously.
September 30, 2007 2:24:40 AM

uhhh your kidding right, do you play 3Dmark06 wars?
lol, seriously if it performs well in games who cares.
James
a c 107 U Graphics card
September 30, 2007 2:42:09 AM

Thats about right for a 1950pro...

Also speed fan reads 15c too low on G0 CPU's(or any cpu with a TJMAX of 100c)...so add the offset if you want to be more accurate....

As long as your games play fine.....don't worry...the score is right in the ballpark....


Remember to check off "remember it"
September 30, 2007 4:06:26 AM

james_8970 said:
uhhh your kidding right, do you play 3Dmark06 wars?
lol, seriously if it performs well in games who cares.
James


Heck ya 3Dmark pwns. wait till yur lvl 80 and get the new content........


sry OP i have nothing intelligent to add your question - i just thought this was amusing ... anyhow...

good luck with yur rig it looks good enough to me - and don't sweat the benchmarks... go play some games
a b U Graphics card
September 30, 2007 5:03:25 AM

I get 4000 unless I run my CPU @2.6, then I get 4260 :cry:  and this is also with an x1950 pro.
September 30, 2007 5:13:05 AM

randomizer said:
I get 4000 unless I run my CPU @2.6, then I get 4260 :cry:  and this is also with an x1950 pro.

That almost sounds kinda low, I get 2700 (1024x768) on a 7600GS, and an Opteron 170 with 2gb of RAM. My friend has a X1950 Pro, but we haven't had the chance to run 3DMark06 on it yet.

(I got 4000 if I cut the resolution to 640x480 and o/c my CPU from 2.0ghz to 2.5ghz :p )
September 30, 2007 7:10:39 AM

Here is my 3DMark06 for comparison.


September 30, 2007 8:22:25 PM

Yer your right guys. Sorry was just expecting bit more considerin if I spent about £80 more on card I get a lot more points.

However checking on graphics charts, score is about right. Ive lower cpu to around 3Ghz atm as it was abit unstable, dont think I got memory timings right.

Oh and thanks nukemaster, I changed temp settings now. After running prime 95 for 4 hours on full load, getting temps around 55-60C on all cores (same reading on coretemp too), also scanning for artifacts too and temp in CCC for X1950 is topping out at 79C.

Cheers Zorg as well, mines about the same score. To be honest I think vista 64 bit is holding it back abit as well as pherhaps drivers arent the best ones atm, maybe Im wrong.
October 1, 2007 12:23:00 AM

Yeah, I'm assuming they will get Vista straight sooner or later, until then I'll stay with XP.
October 3, 2007 3:12:10 AM

randomizer said:
I get 4000 unless I run my CPU @2.6, then I get 4260 :cry:  and this is also with an x1950 pro.



curious... what's in YOUR pie?
a b U Graphics card
October 3, 2007 6:39:37 AM

BEEF!
October 3, 2007 8:08:52 AM

I think that the OP's issue here is that the sub-scores in 3DMark 06 do not add linearly. Total score is not a sum of all the components. I actually have no idea how they are added but I'll save that for a google search on a rainy day...

-mcg
a b U Graphics card
October 3, 2007 8:36:00 AM

Trial and error with a calculator will possible reveal how they do it.
October 3, 2007 10:58:20 AM

My FX60 @2.94 with a 8800GTS 640 @ 651/1902 gets 9744. Guess money spent on a graphic card is proven again that it is well spent for gaming. My CPU score is only 2174. C2D/Q's with 4000+ CPU scores make me jealous...I feel the darkside pulling me! LOL
!