Computer Freezing Issue - Advice Needed

Looking for some advice on an issue I am experiencing.
Whenever I insert a CD/DVD into my drive, it locks up my computer. The only way to recover from that is to reboot the computer.

This problem started occurring after I built the computer. IRC it didn't occur when I was installing the drivers for most of the hardware, I only became aware of it after I installed the Nero software that came with the CD/DVD burner.

It also occurs when I attach my SanDisk Flash drive with U3 Smart enabled software on it. It does not occur when I install my SanDisk flash drive that doesn't have the U3 software on it.

It almost seems as if it has something to do with Autorun on my computer, but it also freezes if I insert a blank CD for formatting.

If I insert the CD/DVD while the computer is still booting up, then I can access the CD/DVD without any problems. (Install software, format blank media, etc...)

Also when installing software with multiple discs, I can insert disc 2, 3, etc... and continue the install without any problems.

So here is my question: Has anyone else experienced this and have any advice on how to fix it?

My last resort of course is to wipe the system and reinstall, but I'd like to try to avoid that.

System Specs
-Intel Core 2 Duo E6400 Conroe 2.13GHz LGA 775 Processor Model
-Microsoft Windows XP Home Sp2b
-Foxconn P9657AA-8KS2H LGA 775 Intel P965 Express ATX Intel Motherboard
-EVGA 256-P2-N624-AR GeForce 7900GS 256MB 256-bit GDDR3 PCI Express x16 SLI Supported Video Card
-Crucial Ballistix 1GB (2 x 512MB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Dual Channel Kit Desktop Memory Model BL2KIT6464AA804
-SAMSUNG Black 1.44MB 3.5" Internal Floppy Drive
-Western Digital Caviar RE WD1600YS 160GB 7200 RPM SATA 3.0Gb/s Hard Drive
-Pioneer 18x Internal Double-Layer DVD±RW/CD-RW Drive Model: DVR-1810B5PK
9 answers Last reply
More about computer freezing issue advice needed
  1. Hi,

    I had this same problem after installing Nero 7 with NeroScout.
    Instert a DVD: bang! Not even a task manager anymore.
    Sometimes I was 'lucky' and the pc rebooted automaticly.
    Disabling NeroScout solved the problem.

    By the way, I had all autorun options disabled and the bugger still tried to scan (or whatever?) my dvd drives.
    And having two dvd burners, it only locked my pc when inserting something in my second (slave) burner.

    If you try to disable Nero Scout, make sure the 'NMIndexingService' is set to the startup type 'manual', Nero Scout is fully disabled and restart your computer.


    Hope this helps.

    regareds,
    Marcel
  2. I am not finding Nero Scout on my system. Could it be under another name?

    Searching for Nero on my system brought up the following folders:
    Nero
    Nero BackUp
    Nero MediaHome
    Nero PhotoShow
    Nero Recode
    Nero ShowTime
    Nero SountTrax
    Nero StartSmart
    Nero Toolkit
    Nero Wave Editor
    NeroMediaPlayer
    NeroVision

    It also brought up a bunch of files, none of which are named Nero Scout.

    Also did a search on 'NMIndexingService' and was unable to find a match.
  3. 'NMIndexingService' would be under START->RUN->Type "services.msc"

    I have seen a lot of people really pissed at NERO 7. I have installed it on three machines with no problem, but I did a minimal install.
  4. No 'NMIndexingService' service listed.

    List of services on my machine:
    Alerter
    Application Layer Gateway Service
    Application Management
    Automatic Updates
    avast! Antivirus
    avast! iAVS4 Control Service
    avast! Mail Scanner
    avast! Web Scanner
    AVG E-mail Scanner
    AVG7 Alert Manager Server
    AVG7 Update Service
    Background Intelligent Transfer Service
    ClipBook
    COM+ Event System
    COM+ System Application
    Computer Browser
    Cryptographic Services
    DCOM Server Process Launcher
    DHCP Client
    Distributed Link Tracking Client
    Distributed Transaction Coordinator
    DNS Client
    Error Reporting Service
    Event Log
    Fast User Switching Compatibility
    Help and Support
    HTTP SSL
    Human Interface Device Access
    IMAPI CD-Burning COM Service
    InCD Helper
    InCD Helper (read only)
    Indexing Service
    Infrared Monitor
    iPod Service
    IPSEC Services
    Logical Disk Manager
    Logical Disk Manager Administrative Service
    Messenger
    MS Software Shadow Copy Provider
    Net Logon
    NetMeeting Remote Desktop Sharing
    Network Connections
    Network DDE
    Network DDE DSDM
    Network Location Awareness (NLA)
    Network Provisioning Service
    NT LM Security Support Provider
    NVIDIA Display Driver Service
    Performance Logs and Alerts
    Plug and Play
    Portable Media Serial Number Service
    Print Spooler
    Protected Storage
    QoS RSVP
    Remote Access Auto Connection Manager
    Remote Access Connection Manager
    Remote Desktop Help Session Manager
    Remote Procedure Call (RPC)
    Remote Procedure Call (RPC) Locator
    Removable Storage
    Routing and Remote Access
    Secondary Logon
    Security Accounts Manager
    Security Center
    Server
    Shell Hardware Detection
    Smart Card
    SSDP Discovery Service
    System Event Notification
    System Restore Service
    Task Scheduler
    TCP/IP NetBIOS Helper
    Telephony
    Terminal Services
    Themes
    Uninterruptible Power Supply
    Universal Plug and Play Device Host
    Volume Shadow Copy
    WebClient
    Windows Audio
    Windows Driver Foundation - User-mode Driver Framework
    Windows Firewall/Internet Connection Sharing (ICS)
    Windows Image Acquisition (WIA)
    Windows Installer
    Windows Management Instrumentation
    Windows Media Player Network Sharing Service
    Windows Time
    Wireless Zero Configuration
    WMI Performance Adapter
    Workstation
  5. That sucks.
    Seems you didn't have Nero Scout installed in the first place.
    So it's probably something completely different what's screwing up the system.
  6. At least that service is not involved. Back to ground zero. Try uninstalling Nero 7 and testing. If that fails, do a restore to a point before the Nero install. This may cause you some problems but at least you will Know whether it was Nero. You can fix the other problems that you might create.

    start->accessories->system tools->system restore

    Good luck
  7. Problem solved.

    I started off uninstalling most of Nero... everything except the InCD software which is the burning software.

    Rebooted and inserted a disc and once again it locked up.

    After reboot, I went ahead and uninstalled InCD and rebooted again. Inserted the disc again and no lockup.

    So it seems that InCD was the culprit. Now I just have to find another burning software.

    Thanks for all of the advice.
  8. Good deal. XP can do up to, I think, three burns to the same CD. It certainly can't do burns like a purchased program. But I don't need much so I usually just use XP anyway.

    You might do a search on Nero's site or Google about conflicts with the InCD portion or Nero in general. You might find a quick fix. It is probably conflicting with something that is not part of the XP OS. Like I said I have it on three computers with no problems.
  9. Running two anti-virus programs at the same time isn't a good idea, they often cause conflicts (and a heavy CPU load).
Ask a new question

Read More

Homebuilt Computer CD-Rom Systems