Abit IP35 uGURU/Temp mon problem

I can't get uGURU to load. When it tried, it immediately throws an error caught by the windows "This program has encountered a serious error" dialog. I'm using the latest version of uGURU from the Abit product page on a virgin install of XP. Also, I can't get a temp reading that passes a sanity check ( 13C/27C [24C amb] at idle/full load is impossible) from any monitoring tool I've used, though the BIOS idle temp, 25C, is maybe possible. Other than these problems, this board is fine (It passes 6 hours of memtest86+, 2 hours of Prime95 torture test on both cores, 6 hours of Supreme Commander, and nary a blue screen in sight).

Are these known issues?

System:

Abit IP35 Pro (BIOS 10)
C2D E6750
2GB Corsair XMS DDR2 800
SeaSonic 500W
eVGA 7800GT
6 answers Last reply
More about abit ip35 uguru temp problem
  1. I'm not sure if it's related to Data Execution Prevention. DEP is very sensitive and won't allow any questionable code to run. If it is, it can be disabled:

    http://www.zensoftware.co.uk/kb/article.aspx?id=10002

    If you have security tools such as antivirus, disable it.

    It sounds like it's neither of above.
  2. CompuTronix, thanks, but he's trying to run a program which crashes.

    This just came up. You may have problems running 2+ temp sensor programs. Run one at a time.
  3. I'm only trying uGURU with nothing else running. Is there an archive of previous versions I can try? Perhaps there's a problem with the latest version on the webpage? I've never found tools from MB makers to be particularly well written, so I would not be surprised.
  4. 3.104 should be OK but if you want to try another version
    ftp://ftp.abit.com.tw/pub/download/utilities/uguru/

    there is a known conflict with CPU-Z 1.41 causing freezes/crashes - this appears to be CPU-Z's problem as earlier versions work with uGuru fine.
  5. Fedaykin311 said:
    I can't get uGURU to load. When it tried, it immediately throws an error caught by the windows "This program has encountered a serious error" dialog. I'm using the latest version of uGURU from the Abit product page on a virgin install of XP. Also, I can't get a temp reading that passes a sanity check ( 13C/27C [24C amb] at idle/full load is impossible) from any monitoring tool I've used, though the BIOS idle temp, 25C, is maybe possible. Other than these problems, this board is fine (It passes 6 hours of memtest86+, 2 hours of Prime95 torture test on both cores, 6 hours of Supreme Commander, and nary a blue screen in sight).

    Are these known issues?

    System:

    Abit IP35 Pro (BIOS 10)
    C2D E6750
    2GB Corsair XMS DDR2 800
    SeaSonic 500W
    eVGA 7800GT



    I just got finished building a new PC and installed Windows XP Pro SP2 and am having the exact same problem with version 3.104. I haven't tried to disable DEP yet, would rather try an earlier version of uGuru before I do that.
  6. well I tried installing an earlier version (3.101) and the DEP shut off but I'm still getting the "This program has encountered a serious error and needs to be shut down" message, anyone have any other suggestions?

    well seems that the version on the cd that came with the motherboard had a uGuru version of 3.105. I installed this version and everything is working ..... go figure.
Ask a new question

Read More

Motherboards