Sign in with
Sign up | Sign in
Your question

C drive full

Last response: in Windows XP
Share
March 4, 2010 5:06:16 AM

I am using Kaspersky internet security 2009, but the problem is showing C drive full. Please suggest me to solve these problem.

More about : drive full

April 9, 2010 11:29:03 AM

go to start button.click on run.type "prefetch".u will get a lot of files .delete all of them.after deleting again go to run,type "%TEMP%".delete all the files.
m
0
l
Related resources
April 9, 2010 11:45:02 AM

If you have 49.5Kb of space, go to this site and download their cleanup utility:

http://www.atribune.org/index.php?option=com_content&ta...

I use it daily. Just run it (doesn't have to be installed) and click Select All from the bottom of the list of remove options and click Empty Selected button. It also empties the windows\prefetch folder prashant_304 mentions. I like that it gets so many places in one fell swoop.

All of this is suggested to you if you indeed are out of space on the C: drive. If you mean that the available space on the C: is being misreported as full, then poswt back to us here.

Cheers!

m
0
l
April 10, 2010 4:25:25 AM

Saran--problem with Disk Cleaner is that it doesn't clean subfolders in the Temp file folders

I think TFC by Oldtimer (Temp File Cleaner) is easier to use than AFT. One button.

Now tell us how much space you have left. :) 
m
0
l
a b 8 Security
April 10, 2010 8:37:29 AM

[#0005ff]There's usually a few Gb to be gained doing the following:-

In My Computer>Tools>Folder Options> View, tick to "Show hidden files and folders" and untick "Hide protected system files", click Apply and OK.

Navigate to the Windows folder and delete all the folders in blue print that start with a $ symbol - except the first one $mft.

Then go to windows\software distribution\downloads, click Edit>Select All then hit Delete.

Back to c:\windows and a little further down the list, after the folders when the files start showing, delete anything starting with the letters KB.

In windows\system32\config, check the size of the folder systemprofile. If it's larger than 5Mb, post back the details.

In Control Panel>System>System Restore, tick to turn SR off.

In Control Panel>Power Options>Hibernation tick to turn that off as well.

Restart the computer and go back into System restore, take the tick out and turn the slider to the left down to 5%.

Wouldn't mind a small bet that you gained about 3Gb.

[/#000ff]
m
0
l
!