Sign in with
Sign up | Sign in
Your question

ga-p35c-ds3r rev 1.1 F4 bio Q6600 G0 xp sp2 show only 2 cores

Last response: in Motherboards
Share
October 7, 2007 7:40:13 AM

Just installed a new Q6600 G0 to ga-p35c-ds3r rev 1.1 F4 bio.
When I open my task manager it only show two cores!
I am using XP Sp2. Does anyone come cross this problem before? If there is a Fix?
Now my Q6600 is running as E6600 with 8mb of L2 cache :pfff: 
Thanks for anyone who can help on this.
October 7, 2007 8:18:37 AM

Hmmmm. I had this problem with my new Q6600 and my 965P-DS3, but it was lack of voltage. I had to roll back and put my E6600 and bought a P35-DS3R that will arrive this week. But yes, I had the same situation (different mobo tho).
October 7, 2007 9:07:07 AM

did it used to show four core in task mgr before this bios update? if not then i think if u reinstall your os then u can see it. this is as far as i think. i might be wrong. hope i helped.
October 8, 2007 5:28:47 PM

No. It ever showed 4 cores for me. I reinstalled Vista Ultimate 32 and 64bit. without any window update, it still only show two cores in task manager. CPU-z shows 2 cores too. However, it did find 8mb of L2 cache!! :pfff: 
Should I contact gigabyte and ask them to send me a new board or should I go back to CompUSA exchange for a new Q6600? thanks.
October 8, 2007 6:03:56 PM

I do not have the same board but in my BIOS for my 680i it has an option to enable and disable cores. Off the top of my head I can't remeber exactly where but It was on the screen with all the options to disable cpu features. See if your MB has something along those lines. If not I would RMA the board back and get another one.
October 14, 2007 10:39:57 AM

Keep us updated 2142er
November 30, 2007 11:56:29 AM

installed latest bio F7. but it still doesn't work!!!
called tech support 1 month ago and still did not get back from then.
quote from tech support "sorry sir we have to contact our Taiwanese main company to get answer"!!!
I hope they did not mean the Taiwan on another galaxy!! :fou:  :fou: 
February 3, 2008 1:01:42 PM

hey guys was there any news on how you fixed this problem?
February 3, 2008 1:16:23 PM

got it!! it was disabled in the bios
February 3, 2008 7:00:53 PM

Hi aj-8920. how did you enable it from Bios?
February 3, 2008 7:44:47 PM

Huh?
!