Sign in with
Sign up | Sign in
Your question

Urgent: Bios and Overclock of Quad Q6600

Last response: in Overclocking
Share
December 12, 2007 9:29:24 PM

Hi. Well the question is the following: I have an Intel D975XBX2 motherboard and a Quad Q6600 Processor. Well, i decided to overclock it maybe at 3.0 Ghz, i put it in 308 Mhz (FSB) and 9x multiplier conforming a 2.77 GHz processor, i ran a stability test and all perfect, so i decided to overclock it a little more. I put the FSB in 323 MHz and the multiplier keep fixed (in 9x), conforming a 2.88 GHz processor, i pressed F10 to save the changes and the PC started to restart. When it restarted the screen was black for a long time and i restart it manually. In the second restart it didn't show me the options (like buttons to press) to enter in the bios, neither brands (Intel), it was just in black... 12 seconds later, Windows started perfectly and well I restarted the PC again. In the third restart (in the 12 seconds space of time between the PC tuned on and the start of Windows, in the black) I pressed Supr. waiting for the Bios display, but it didn't show me the bios, the screen just kept black. I was waiting for a long time and nothing, so I decided to tried it again (I tried it 3 times more, but all of them having the same result, a black screen).

So, I restarted the PC again and wait for the Windows start. In Windows I ran Cpu-Z and in the FSB it says: 266 MHz, the values have been reseted to the original ones automatically. And well, now I have my PC working perfectly but i can not access to my Bios. Why do you think that hapened? How can i resolve this problem, reseting the Bios?

I have not modified the voltages values, and the temperatures in my PC are perfectly normal.

Help me please. Thanks you very much for all your possible answers, I will waiting for them.
a b K Overclocking
December 12, 2007 10:10:34 PM

have you tried to reset the bios? that should get you back into the bios and let you change the settings.
December 12, 2007 10:32:24 PM

Well, really i do not know exactly how to that, I have done it in PC-Chips motherboard with the CMOS jumper but Intel documentation says that I have to use a Recovery Bios tool beside of the CMOS jumper. in a CD or Floppy but I do not how find it.

Well thanks you a lot!
Related resources
December 12, 2007 11:24:06 PM

Ok, I have reseted the Bios but I can not enter the bios yet. But now I tried to reinstall the Intel drivers and the installation software says that my moterboard is not a desktop. I am really getting mad about this! Help me please.

Thanks you again.
!