Sign in with
Sign up | Sign in
Your question

Gigabyte 8500 GT (512 mb) driver problem!

Last response: in Graphics & Displays
Share
October 3, 2007 3:23:15 AM

Hi, I'm currently having a problem with my new graphics card. When attempting to install the driver for this card, the screen goes black for a second, and the computer simply restarts itself. I've managed to install it under safe mode, but then windows won't start in normal mode (justs restarts itself right after the logo). I've tried downloading the driver from the website itself, the nvida website, all with the same result. I've looked through bios, and everthing seems to be set as it should (unless I'm missing something). Currently this graphics card is only running under the default vga driver, and I'm at a complete loss what to do. I've been waiting for a response from the costumer support (they have e-mail.... no phone support) but in case that doesn't pan out I thought I'd post here. Any help/advice given would be greatly appreciated.

Here is my system specs:
OS: Microsoft Windows XP Profesional (5.1, Build 2600)
Service Pack: 2
MotherBoard:ASUS M2N4-SLI
BIOS:p hoenix- AwardBIOS v6.00PG
CPU: AMD Athlon 64 X2 4200+
MEMORY: 2046mb
DirectX Version : 9.0C
October 3, 2007 2:10:45 PM

If you had ati driver installed previously, google "driver cleaner" & clean that out.
October 3, 2007 3:21:05 PM

Installing nvidia drivers makes your screen flash a few times (effectively turning it black for a few seconds) and then it prompts you to restart. That's just the standard procedure.
Related resources
October 3, 2007 4:07:26 PM

It's a brand new computer, and a clean install of windows xp, so there's no old drivers. And after the computer blacks out and restarts itself, I checked the driver under device manager, and the installation was unsuccessfull (it still has the default vga driver). Installing the driver under safe mode works, but when you try to start windows it blacks out and restarts right after the logo. Thanks for the effort though, this is a very unusual problem.
October 4, 2007 12:10:42 AM

Emp is correct.

If you used ASUS CD to install video driver & failed, the registry may be screwed up. Rarely. You can run "easy cleaner" (google) to clean the registry.

By restart, you mean Xp restarts or just the screen blanks & comes back on?

If xp restarts, you can go start > control... > admin... > event viewer & look up the last error.
October 4, 2007 3:52:49 AM

Yes, by restarts, I mean the computer actually restarts itself, after it does the black screen thing. No error message, or warning, it just shuts itself off. I've tried the easy cleaner, it did find some bad entries(unrelated), but didn't help my problem. When I looked under event viewer, it didn't actually list an error message, it listed

Event Type: Information
Event Source: Service Control Manager
Event Category: None
Event ID: 7035
Date: 10/3/2007
Time: 10:13:53 PM
User: STEVEN\Michael
Computer: STEVEN
Description:
The NVIDIA Display Driver Service service was successfully sent a start control.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

and then right after

Event Type: Information
Event Source: Service Control Manager
Event Category: None
Event ID: 7036
Date: 10/3/2007
Time: 10:13:53 PM
User: N/A
Computer: STEVEN
Description:
The NVIDIA Display Driver Service service entered the stopped state.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.




Update: Okay apprarently I wasn't entirely accurate about the driver status. Looking under Device Manager I see that it now has a nvida driver listed, but it is still not functional (Partial Install?). Under device status it says This device is not configured correctly. (Code 1)

To reinstall the drivers for this device, click Reinstall Driver.

Something else I noticed that I thought was kind of odd. Under Location it says :
PCI Slot 4 (PCI bus 5, device 0, function 0)
I'm quite sure it's installed under a PCIE slot (and correctly, triple checked it and even verified that it was indeed a PCI-E slot I installed into under the mobos manual), so shouldn't it say that???

I'm including some links to screen shots with this post, as maybe someone can see something I'm not. Anyways I appreciate all the help.

http://i241.photobucket.com/albums/ff38/mallochwow/devi...
http://i241.photobucket.com/albums/ff38/mallochwow/devi...
http://i241.photobucket.com/albums/ff38/mallochwow/devi...
http://i241.photobucket.com/albums/ff38/mallochwow/devi...
http://i241.photobucket.com/albums/ff38/mallochwow/devi...
October 4, 2007 12:44:28 PM

My display props say "PCI bus 1, device 0, function 0".

Here's what I'd do: uninstall the driver, restart when asked, install the driver once in windows.

If that fails: uninstall the driver, skip restart, shut down, move the video card to the other PCI-E slot.
October 11, 2007 10:36:27 AM

I'm having exactly the same problem with the same gfx card. I've tried everything above already but still having a problem!! Any ideas how to sort it out?
October 12, 2007 1:57:19 PM

Just in case anyone else needs help, I have sorted my problem out! I took the gfx card out of the pc, did a fresh install of WinXP Pro, installed the mobo drivers (excluding onboard VGA drivers), installed Service Pack2, then put gfx card back into pc and then installed bundled drivers. And it worked!!!! Time to overclock now...
!