Little problem with sound

my headphone and mice is working properly..but when i use both speakers and head phones both gives sound..i went to realteck HD Audio managet there is check box that is always disabled which is mute rear panel when front headphone is plug in...can u say how to enable that...
1 answer Last reply
More about little problem sound
  1. Enable playback with Headphone/Front speakers only in Realtek Audio Manager. 2 channels only.
Ask a new question

Read More

Drivers Windows XP