Sign in with
Sign up | Sign in
Your question

1st Overclock - "Disk Read Error Ctrl+Alt+Del"

Last response: in Overclocking
Share
December 15, 2007 12:46:19 PM

Greetings, last night tried my first overclock using http://forums.hexus.net/hexus-hardware/110267-c2d-overclocking-guide-beginners-p5k-add.html as a guide. Went to 3.2, ran Orthos for a couple of hours. Great, had no problems. Increase my CPU volt to 1.5 and FSB to 425. Nice 3.4.....ran Orthos for only about 20 minutes. Now i am brazen, FSB up to 450 and i reboot but it crashes. I up the CPU to 1.625 and it boots up fine. Run Orthos for about 1minute and it crashes. No biggie. Now the problem, when i reboot it says i have a "Disk Read Error push Ctrl Alt Del to reboot. I set all BIOS setting to default, and it keeps giving me the Ctrl Alt Del. Any ideas what to do next??????

System is - E6750, P5k-E wifi, 2GB OCZ Plat. Rev 2, Western Digital 320GB CAVIAR SATA II 7200 RPM 16MB, Thermalright Ultra -120A, 3 120mm Scythe Fans (1 on 120A, 2 for Case fans).
December 15, 2007 1:09:21 PM

If you got the retail version of the HD, you would have received a cd with a program that will check your HD, just set bios to boot from CD

You can probably DL the program from WD website. I've had both a Samsung and a WD have issues and customer service for both companies wanted me to run their little programs to see what the problem was.

At worst it will help you narrow the problem down some.
December 15, 2007 1:37:35 PM

Sounds like you may have clocked it too high and pushed the frequency the drive runs at too far out of spec....
Related resources
Can't find your answer ? Ask !
December 15, 2007 1:59:26 PM

I put in the Vista disk, and tried a repair. it is not even recognizing there was an operating system on the drive.

ohiou, any way to fix that?
December 15, 2007 2:46:36 PM

May have to do a reinstall of windows. Or if you have another hard drive you can load windows onto, and set the drive up as a secondary drive, you may be able to get data off of it.
December 15, 2007 3:01:59 PM

Although you may also want to try xringx's suggestion first. But if it ran too far out of spec, you may have corrupted the data. Hence the reason it says no OS.
December 15, 2007 3:44:03 PM

it says it's corrupted, doesn't read anything. any other thoughts or what i can try?
December 15, 2007 3:52:57 PM

You can try a fresh reinstall. But really, you should check the HD. Plenty of neat utilities to work with your HD.

Check out WD website
December 16, 2007 3:03:12 AM

thanks xringx and ohiou for the advice. I got pissed and just went out and bought a new harddrive. Windows wouldn't install on it. Nearly lost it, so i did what i was trying to avoid and reinstalled on the original drive. the datalifeguard from the WD site just would not work on the computer....i tried. Nonetheless, got an extra HD now, lost a tank load of data etc. when i reinstalled, but i digress. after spending all day and night getting it back to somewhat normal, i overclocked it to 3.4, no more no less. orthos tonight when i sleep. $150 redundant extra Hd learning experience but.........
!