Sign in with
Sign up | Sign in
Your question

Word highlighted desktop icon

Last response: in Windows XP
Share
March 5, 2010 10:19:17 PM

Words of my desktop icon is highlighted, how can i un-highlighted them? please help me!! Thanks a lot!
March 6, 2010 3:40:32 AM

Right click My Computer -> Properties -> Advance tab -> Settings button in the Performance section > Scroll to the bottom and check Use drop shadows for icon labels on the desktop .
m
0
l
March 8, 2010 11:56:01 AM

Thanks a lot manojgj, that works!
m
0
l
March 9, 2010 2:55:33 AM

then you will be happy now, why dont you give some thing for me by select the best answer
m
0
l
!