Sign in with
Sign up | Sign in
Your question

having a hard time overclocking 4600+ X2

Tags:
  • AMD
  • Overclocking
Last response: in Overclocking
Share
December 19, 2007 10:11:03 AM

I'm currently running socket 939 manchester 4600+ X2 on ASUS A8n-SLI with 4x512 DDR400. I initially tried to overclock to 2.8 with voltage at 1.45 (255mhz with 11x multiplier which is weird I thought I couldnt change multiplier) and cant get it to boot at those settings. I also set HT multiplier to 4x. I left RAM alone and in cpu-z it says it's running at like 128 mhz or something. I dont know it that's right or if I'm interpreting it wrong.
I'm newer to overclocking and havent figured it all out yet. What am I doing wrong here?

Could someone tell me what settings I should set some things at? For example in my bios I can adjust my memory timings. I thought that you couldnt adjust mem timings. Can I set it to 1t timings and boot? I thought that 4x512 had to run at 2t. Apperantley my bios gives me the option to change this.

Should I be setting my multiplier higher like 12 or 13x or lower like 9-11 and just lower my HT multiplier?

Please help!

More about : hard time overclocking 4600

December 20, 2007 11:22:43 PM

This is my overclock. However it fails prime95. Anybody have any advice? I want to try to run these settings stable. I am about to try 3dmark06 and see if it makes it through the test.

The only thing I did to mem is lower frequency. Didnt touch timings. It passed 32M super pi.


]
December 21, 2007 12:18:16 PM

That image you've posted is really small. I cannot make it out.
December 21, 2007 12:20:47 PM

Lol...sorry. I just had to click on it! :-) What cooling are you running on your CPU?
December 21, 2007 12:45:21 PM

That's the thing... I am running a thermalright xp-90 with a 92mm fan on it. Although I think I need to turn the fan speed up a notch. Speedfan says it is running at 2000 rpm. Is that good or too slow? How can I turn it up? I tried to in speedfan and it didnt work.
I also lapped my heatsink and am using the right amount of arctic silver 5 thermalgrease.
Get this... Nothing passed with prime95 except stock. I ran my cpu at 205mhz with the HT multi at 5 and didnt touch the ram or any voltages and in failed prime95. I dont get it... something is seriously wrong.
My old 3500+ overclocked to 220 mhz without touching anything except FSB.
December 21, 2007 1:27:39 PM

Odd...what is the rest of your system spec?
December 21, 2007 6:34:25 PM

Well... assuming that you are talking about my settings and not hardware... I've reset the bios because I was getting frustrated and wanted to make sure that I was stable at stock settings. So I ran prime 95 (is there anything else that is good for stability? super pi doesnt seem like a stability test seeing is I ran it when cpu was at 2.9 and it was failing prime 95 at that setting) for 3 hours and it was stable at stock.

Anyhow when I was overclocking I set cpu multi to 12x... which is weird that I could do that considering I thought all AMD X2 cpus had locked multi except black edition. So I set my voltage to 1.4 (1.45 was max and it was too hot running idle at nearly 45c) and cpu to 245 mhz. I set HT to 4x and pci-e to 101mhz. RAM was set to 333 or next lowest I think 266 but never over 400mhz in nvidia control panel (which is weird... I thought that cpu-z told the mem bus frequncy but it's a different value like 160mhz... what does that mean)

Those are the only setting I changed... I dont know why it's so unstable considering so many people are getting such high overclocks with smaller cpus like the 3800.

I'm going to keep trying though... need some input!
December 22, 2007 4:07:57 AM

Okay so are you overclocking using the Nvidia Control Panel and not the BIOS? Nvidia control panel no good for overclocking. You'll have better results overclocking through the BIOS.
December 22, 2007 4:22:14 AM

no I use bios for overclocking... nvidia control panel for overclocking the gpu
!