Sign in with
Sign up | Sign in
Your question

Major BIOS problem.. expert help needed!

Last response: in Motherboards
Share
October 12, 2007 4:56:24 PM

Hi,
I am experiencing a major problem with my BIOS settings. My setup is as follows:

Asus P5K motherboard
Intel Q6600

The system has been running fine overclocked to 3GHz for several months. Today Windows started behaving strangely with the display not updating when I moved windows around etc. I rebooted and recieved a ' CMOS invalid' error message. I entered BIOS setup and all settings had been set to default. On exiting the BIOS setup and loading Windows I checked CPU-Z and it tells me that my CPU multiplier is at 6x and the CPU is therefore running at only 1600MHz. Everything is running really slowly. I tried setting my BIOS CPU multiplier to 'Manual' and 'x9'. Now the BIOS shows a x9 mult but still in CPU-Z it shows 6x and everything continues to run slowly. I also tried an alternative of setting the BIOS CPU mult to 'Auto' but with Intel Speed Step disabled. This has not helped either - the 6x setting persists!

Can anyone tell me what they think might be happening here? Also, can anyone tell me how my BIOS could have been corrupted in the first place? I have scanned for viruses just now with a fully up to date Norton and I am pretty sure the CMOS battery is OK as the system is new.

Many thanks
Dan

More about : major bios problem expert needed

a b à CPUs
a b V Motherboard
October 12, 2007 5:14:22 PM

disable EIST..
does the multi change under load or is it stuck at 6?
October 12, 2007 5:19:21 PM

I have already disabled Intel Speed Step (is this EIST?) I have been playing around and noticed that the multi goes up to 9 under load. This should not be changing with Speed Step disabled? Or is there some other mechanism which can change the multi?
Related resources
a b à CPUs
a b V Motherboard
October 12, 2007 5:50:44 PM

Might be wrong but eist and speed step are two different things, both are power saving features tho..
But the fact that multi goes up under load tells that EIST is changing the multi on the fly to meet the needs, disabling EIST will (should) keep it at 9 all the times...
October 12, 2007 6:23:33 PM

From a quick google search.. EIST = Enhanced Intel Speed Step Technology. I remain confused as to why my multi is changing!
a b à CPUs
a b V Motherboard
October 12, 2007 7:13:15 PM

ok, so its the same thing...
October 12, 2007 9:49:36 PM

Try clearing your CMOS and therefore setting your BIOS to defaults.
October 13, 2007 10:10:52 AM

Hi, I have already tried resetting my BIOS to default but see the same effect. Could it be something to do with CPU-Z? Is there an alternative similar piece of software I could use to read the current CPU mult?

Cheers!
October 13, 2007 1:49:09 PM

Disable halt state (C1E), that should disable speed step. Also speed step does not noticeably reduce performance. When it is needed it steps up to a multi of 9. You loose a little, but not to a crawl.
October 15, 2007 8:12:36 PM

I have disabled C1E and that seems to have sorted the problem out with the multi changin - it is now fixed at 9x... thanks!

I am still suspicious that things are not working properly.. the computer doesnt feel slower in general windows apps but in a few CPU intensive apps renders etc seem to take longer than they used to. Can someone recommend a good benchmark app and some known results for a Q6600 with DDR2 800MHz RAM with 4-4-4-15 timings. Thanks in advance!
October 15, 2007 9:19:20 PM

Sandrasoft. Download it.
!