Sign in with
Sign up | Sign in
Your question

Hdmi

Last response: in Applications
Share
July 16, 2012 8:17:40 AM

my acer aspire 5741 has going coming up as a full screen image on the tv. can anyone help please?

More about : hdmi

July 16, 2012 7:13:41 PM

Please explain what you mean in a different way; I have read that several times and still do not understand what the problem is.
July 16, 2012 7:22:02 PM

sorry. my laptop used to have a full screen image on the tv. but now it doesnt. i havent changed any settings.
Related resources
July 17, 2012 7:38:16 PM

Perhaps you changed a setting on the TV?
July 18, 2012 5:30:38 AM

how would you normally go about making the screen larger on the tv?
July 18, 2012 7:20:15 PM

You either need to tell the TV to make it larger (zooming), or you use a different resolution which will allow the TV to use the full screen.
July 18, 2012 9:37:16 PM

yea i cant find does options on the tv
July 21, 2012 7:21:50 AM

Try finding it on your laptop. Right click your desktop, click on screen resolution. Then, select your TV from the display drop down menu and then adjust the resolution to the one native to the TV.
July 21, 2012 6:59:34 PM

i tried that but it didnt work:( 
July 22, 2012 6:18:52 AM

that didnt give any new info. i will just keep trying
July 22, 2012 7:48:55 AM

1080p keeps coming up. this only started when the image on the tv went small.
July 22, 2012 8:02:15 AM

i went into graphics options and panel fit and then selected scale full screen, but nothing has changed. also the sound is not coming from my tv. it is coming form my speakers
August 3, 2012 8:00:42 PM

i worked for almost 2 1/2 weeks trying to solve my issue with Ghost Recon Future Soldier no playing in full screen and it turns out i needed to adjust my TV to a different zoom to play it full screen... what a NIGHTmare THAT was to figure out.

USUALLY if there is no solution, or NOONE is having a similar problem (as w/ me and GR-FS) it is a setting or something specifically related to you, your computer settings, or TV settings.

hope this helps
!