Sign in with
Sign up | Sign in
Your question

System hangs after POST

Last response: in Motherboards
Share
October 12, 2007 9:25:01 PM

System description:
* Abit BD7II-RAID mobo
* P4 2.26ghz
* 512Mx2 Corsair PC2700
* Geforce 4 Ti 4600
* Thermaltake Purepower 420W PSU
* 2 IDE DVD drives (one a burner)
* 2 Maxtor 80gig IDE drives
* SB Audigy

The problem:
The other day I went to upgrade the Geforce 4 to a Sapphire Radeon X1650. Upon booting, I got the single beep indicating successful POST, but the boot process hung immediately after displaying the CPU and memory information. The CPU speed was ominously displayed as 1.7ghz (because the external clock frequency had somehow been reset to 100, I found later). Pressing DEL has no effect, I can't get into BIOS setup.

Usually.

However, occasionally after clearing the CMOS a few times and letting the computer sit, I get the "CRC checksum error" message. I can then enter setup, but upon saving the settings the system hangs at the same place. If I don't enter setup when this happens, I can boot normally and the system will run (though at the incorrect CPU speed, and with fail-safe BIOS settings of course), but the system invariably hangs on the next reboot. Note that this sneaking-past-the-hang situation is intermittent; I cannot reproduce it reliably.

Thinking that maybe something happened to the BIOS, I managed to flash it to the latest version last night by disconnecting the hard drives and booting off a CD I made with a DOS boot image. Three cheers for not botching my first BIOS flashing I suppose (the update succeeded), but the system still hangs immediately after POSTing.

I suppose the next step is stripping the system down to bare bones. In the mean time, can some of you troubleshooting gurus throw out some ideas for possible causes here? It doesn't seem like the mobo is damaged, since the system runs OK once I make it to the OS (Windows XP SP2, by the way). I suppose one can always appeal to the power supply as the cause of any and all weird problems, and I certainly have not ruled that out. I think the RAM is OK, and I pulled one of the sticks just to see, with no effect. Anything else? Does anyone know for certain whether the Sapphire Radeon X1650 is actually compatible with the BD7II-RAID? It seems like it should be from the specs.

I would be able to deal if it were just broken, but the fact that the system runs fine if I can make it past this lockup is driving me insane!

-Matt

More about : system hangs post

October 13, 2007 3:12:26 AM

In order to determine whether or not something is damaged/unplugged, remove the x1650 and reinstall the Ti 4600. If it still doesn't boot OK with that, you'll know that either something broke or you messed something up during the original video card swap process.
If the problem only happens with the x1650 (which I'm pretty sure requires a lot more +12V current than does the Ti 4600), I'd look to the power supply and check its +12V current rating (normally on a sticker on the side of the PS).
October 14, 2007 4:46:08 PM

Well, problem solved. I stripped it down to a single RAM stick and the X1650, no IDE drives, took out all the PCI cards, etc. When I booted, this time I received an error message indicating that the CPU speed was misconfigered (it had been before as well, but this error was never displayed). I was able to get into BIOS setup to reset the external clock and multiplier to what they should have been, and after that I had no more booting problems. I ended up leaving most of the PCI cards out, since they only duplicated capabilities provided by the mainboard.

Can't say I'm pleased with the Catalyst Control Center software, but then that seems to be a common complaint. The card itself is running great.

-Matt
October 14, 2007 5:55:40 PM

If that was the case, probably your PSU wasn't strong enough to power everything.
!