Sign in with
Sign up | Sign in
Your question

I can't turn off the password

Last response: in Windows XP
Share
Anonymous
July 9, 2005 9:49:57 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I'm running WinXP Professional, attached to a network.

I can't turn off the setting that puts my screen into password-protect after
a fixed period of time. I've gone into the Properties | Screen Saver, and
unchecked the "On resume, password protect". Actually, it never was
checked, so I checked it and unchecked it. Didn't matter.

I work in a small, informal office, and have the best machine, and do not
work here full time. I have to run long processes, and so it's common for
me to start the process, and leave. Very often, someone else will want to
come in and use this machine when I'm not here, and I don't want them to
reboot, because there may be some work I was doing. Right now, they have to
find the system adminstrator, who knows my password, but what if she's not
here?

So, the two options I can think of are to set the number of minutes before
my screen saver comes on to something like 6840, or I can post my password
on my machine.

I'd like to just turn the password protection off.

Many thanks in advance,
Margaret

More about : turn password

Anonymous
July 10, 2005 12:28:26 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Margaret Bartley wrote:
> I'm running WinXP Professional, attached to a network.
>
> I can't turn off the setting that puts my screen into
> password-protect after a fixed period of time. I've gone into the
> Properties | Screen Saver, and unchecked the "On resume, password
> protect". Actually, it never was checked, so I checked it and
> unchecked it. Didn't matter.
> I work in a small, informal office, and have the best machine, and do
> not work here full time. I have to run long processes, and so it's
> common for me to start the process, and leave. Very often, someone
> else will want to come in and use this machine when I'm not here, and
> I don't want them to reboot, because there may be some work I was
> doing. Right now, they have to find the system adminstrator, who
> knows my password, but what if she's not here?
>
> So, the two options I can think of are to set the number of minutes
> before my screen saver comes on to something like 6840, or I can post
> my password on my machine.
>
> I'd like to just turn the password protection off.

What about setting the screensaver to NONE?

--
Shenan Stanley
MS-MVP
--
How To Ask Questions The Smart Way
http://www.catb.org/~esr/faqs/smart-questions.html
Anonymous
July 10, 2005 11:25:10 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Hi Margaret,

Control Panel/Display/Screensaver tab, uncheck "on resume, password protect"
(like you already have).
Control Panel/Power Options/Advanced tab, uncheck ""prompt for password when
computer resumes from standby".

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"Margaret Bartley" <margaretDOTbartley@mindspring.com> wrote in message
news:uGnqkmOhFHA.1948@TK2MSFTNGP12.phx.gbl...
> I'm running WinXP Professional, attached to a network.
>
> I can't turn off the setting that puts my screen into password-protect
> after a fixed period of time. I've gone into the Properties | Screen
> Saver, and unchecked the "On resume, password protect". Actually, it
> never was checked, so I checked it and unchecked it. Didn't matter.
>
> I work in a small, informal office, and have the best machine, and do not
> work here full time. I have to run long processes, and so it's common for
> me to start the process, and leave. Very often, someone else will want to
> come in and use this machine when I'm not here, and I don't want them to
> reboot, because there may be some work I was doing. Right now, they have
> to find the system adminstrator, who knows my password, but what if she's
> not here?
>
> So, the two options I can think of are to set the number of minutes before
> my screen saver comes on to something like 6840, or I can post my password
> on my machine.
>
> I'd like to just turn the password protection off.
>
> Many thanks in advance,
> Margaret
>
Related resources
Anonymous
July 13, 2005 7:41:47 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

You're great! that's what I was looking for!

Many thanks,
Margaret

"Rick "Nutcase" Rogers" <rick@mvps.org> wrote in message
news:o jUhLIUhFHA.1412@TK2MSFTNGP09.phx.gbl...
> Hi Margaret,
>
> Control Panel/Display/Screensaver tab, uncheck "on resume, password
> protect" (like you already have).
> Control Panel/Power Options/Advanced tab, uncheck ""prompt for password
> when computer resumes from standby".
>
> --
> Best of Luck,
>
> Rick Rogers, aka "Nutcase" - Microsoft MVP
> http://mvp.support.microsoft.com/
> Associate Expert - WindowsXP Expert Zone
> www.microsoft.com/windowsxp/expertzone
> Windows help - www.rickrogers.org
>
> "Margaret Bartley" <margaretDOTbartley@mindspring.com> wrote in message
> news:uGnqkmOhFHA.1948@TK2MSFTNGP12.phx.gbl...
>> I'm running WinXP Professional, attached to a network.
>>
>> I can't turn off the setting that puts my screen into password-protect
>> after a fixed period of time. I've gone into the Properties | Screen
>> Saver, and unchecked the "On resume, password protect". Actually, it
>> never was checked, so I checked it and unchecked it. Didn't matter.
>>
>> I work in a small, informal office, and have the best machine, and do not
>> work here full time. I have to run long processes, and so it's common
>> for me to start the process, and leave. Very often, someone else will
>> want to come in and use this machine when I'm not here, and I don't want
>> them to reboot, because there may be some work I was doing. Right now,
>> they have to find the system adminstrator, who knows my password, but
>> what if she's not here?
>>
>> So, the two options I can think of are to set the number of minutes
>> before my screen saver comes on to something like 6840, or I can post my
>> password on my machine.
>>
>> I'd like to just turn the password protection off.
>>
>> Many thanks in advance,
>> Margaret
>>
>
>
November 2, 2007 6:28:39 PM

i have a different twist. i've got the p/w protect turned off on the power otions page. i keep updating the screen saver page to more time and uncheck the box for password protect... BUT .... EVERY time I reboot me laptop the settings go back to the old stuff. How do I get this to stop?
!