Sign in with
Sign up | Sign in
Your question

VPU recover, supreme commander 2

Last response: in Windows XP
Share
March 8, 2010 6:27:32 PM

Hiya all, I have a problem with running supreme commander 2:

During game approximately every 10 minutes I get a short complete freeze and an error message saying "VPU Recover has reset your graphics accelerator as it was no longer responding to graphics driver commands." I am sure many are familiar with this error on ATI cards.

Anyway; supreme commander 2 is the only game in which I get this problem, I run many other games which at full graphics which are equally high spec, including Bioshock 2 and GTA4, with no problem. It is only supreme commander 2, and I have not been able to isolate any particular thing I do which causes the crash, except it happens faster and most frequently on mission 3 of the UEF campaign. I can almost allways continue playing after each freeze until the next freeze, so the card, or problem, clearly recovers.

A bit about my system:
i7 920 running at 3.4ghz (load about 55 degrees, water cooled), 6gig of DDR3 1600, asus P6T, ATI radeon HD5970 (powercolour) - two monitors 24" and 22" both at native*60hz, HDDs: 1TB (2*500GB @ raid0 on an intel SASWT4I), OS: XP 64bit. PSU - 850 watt corsair.

The graphics card is not OCed, and has not been at any point heavily OCed. It's temperature according to ATI-catalyst is around 60 degrees at sustained 80% < load, the card has never to my knowledge been at significantly higher temperatures. Although my CPU is OCed, the PCI-E frequency is default (100.) I have not seen any instability in other games either, suggesting hardware wise it is ok. I have the latest version of the drivers and catalyst (10.2 i think) and supcom2 has been updated over steam to whatever it's newest version is.

I do realise that both the card and game are very new, and thus there could be some bugs not worked out yet in both... however If anyone has a fix I would greatly appreciate it.
March 8, 2010 6:38:45 PM

Forgot to add: My power supply is an 850 watt corsair TX850W.
Anonymous
March 16, 2010 11:08:24 AM

Just chipping in; I have the same problem with supreme commander 2.

Random time crash. First the video freezes, then blanks. Audio follows after a short time. If I crt-alt-del then the desktop else i need to reset. With Avivo it always recovers and gives the message that the video (driver?) stopped responding so it was reset.

System: WinXP pro, 5600+, sapphire 1950pro, 4GB RAM

Temperatures are all very much ok; VidCard around 60. Latest updates on vid driver, xp and sc2.



If anyone knows what is going on here that would be great,

cheers all.
!