Sign in with
Sign up | Sign in
Your question

Raptor/Vista Install Problems

Tags:
  • Windows Vista
  • Storage
Last response: in Storage
Share
March 20, 2008 10:20:06 AM

Hi,

My system is as follows:

e6750 cpu @3.2 Ghz
2x2gb Corsair XMS2 DDR2 @800mhz
GA-p35-DS3R
WD WD2500KS SATA HD
Asus DRW-1814BLT SATA DVD-RW
EVGA 8800 GTS 512 @790mhz/1.8ghz
Soundblaster X-fi Extreme Gamer
Vista X64

After getting my OC stable and stress testing it, all my benchmarks pointed to drive performace as the weak spot so i got a 150gb raptor and attempted to install. The first few attempts were done without slipstreamed drivers as the original install did not require them on the same controller. They resulted in a message that the bootmanager could not be installed. So i booted into windows and repartitioned and formated the drive and tried again with slipstreamed drivers. This time the install hung at 61% and never progressed. I am running in AHCI mode on the ICH9R controller in AHCI and native mode. Any suggestions?

Thanks,

Shawn

More about : raptor vista install problems

March 20, 2008 12:02:23 PM

I've run into this problem before. don't know if this is the best solution, but it worked for me.

I only use a maximum of 1gb ram when installing Vista (sometimes finicky with more ram), and set the ICH9R controller to IDE. This should eliminate the install hangs your experiencing. After a successful install of Vista, shut down the system and install your additional ram.

Then go into your bios and select the AHCI mode on your controller, you should be OK. I had read somewhere that Vista installation with Raptor HDD's have been a problem - I can't confirm this, because I have a Raptor and have never had a problem.
March 20, 2008 5:48:44 PM

I havent tried an IDE mode install yet as i have read that you can't switch to AHCI post install, but i will give it a whirl. The true oddity here is that the only thing different in this entire equation are the hard disks.. The original drive, a WD2500KS, installed great in ahci mode with no drivers provided, but the raptor chokes.
Related resources
March 20, 2008 7:50:37 PM

Ok, so i tried stripping the box to absolute basics, killing all unnessecary bios devices and dropping to one stick of ram with the absolute most basic IDE settings on the controller. It now gets through the copy and expanding of files and errors out saying that it could not prepare the disk for booting into windows and attempts to recover through console result in errors about bootmgr missing. Any clues?
March 20, 2008 8:18:06 PM

Got another Rom drive around?

Crazy as it might sound but I have a few R/RW Rom drives that screw up my installations but work just fine once windows is installed. I keep a standard IDE DVD Rom drive around specifically for installations.
!