Folder privacy on Sharing tab

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Folks,

WinXP Home NTFS.

In folder properties (outside of My Docs or other sytem default folders) on
the Sharing tab there is an option to "Make this folder private." However, it
is greyed out, which is rather inconvenient as I have several folders on my
D: HDD that I want to access through my user account but not have other
family members get at from their accounts (like, so curious teenagers don't
wipe out all my CAD for work!). On My Docs, this option is available. I don't
want to move My Docs to D: (I have Tweak and can alter the Windows pointer)
or indeed keep all the D: stuff in My Docs.

How do I get that set privacy option to un-grey itself so I can use it,
please? Also, is there a way to stop Windows from automatically recreating My
Music, My E-books, etc that I never ever am going to use when I delete them
from My Docs?

Cheers,

Tom.
12 answers Last reply
More about folder privacy sharing
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    "Tom" <tgoldby[at]hotmail.com> wrote in message
    news:9FB7465E-17A5-4360-9EE1-078DAF527DB3@microsoft.com...
    > Folks,
    >
    > WinXP Home NTFS.
    >
    > In folder properties (outside of My Docs or other sytem default
    > folders) on
    > the Sharing tab there is an option to "Make this folder private."
    > However, it
    > is greyed out, which is rather inconvenient as I have several folders
    > on my
    > D: HDD that I want to access through my user account but not have
    > other
    > family members get at from their accounts (like, so curious teenagers
    > don't
    > wipe out all my CAD for work!). On My Docs, this option is available.
    > I don't
    > want to move My Docs to D: (I have Tweak and can alter the Windows
    > pointer)
    > or indeed keep all the D: stuff in My Docs.
    >
    > How do I get that set privacy option to un-grey itself so I can use
    > it,
    > please? Also, is there a way to stop Windows from automatically
    > recreating My
    > Music, My E-books, etc that I never ever am going to use when I delete
    > them
    > from My Docs?
    >
    > Cheers,
    >
    > Tom.


    On folders or files in which you are the owner, you get to change their
    permissions. Otherwise, you need to be an administrator to change those
    permissions. You decided to get Windows XP Home Edition instead of the
    Professional version. That means you get to reboot into Safe Mode to
    log under the Administrator account to change ownership or add your own
    account to the permissions will full privileges.

    See http://support.microsoft.com/?id=308418.
  2. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    "Tom" <tgoldby[at]hotmail.com> wrote in message
    news:9FB7465E-17A5-4360-9EE1-078DAF527DB3@microsoft.com...
    > Folks,
    >
    > WinXP Home NTFS.
    >
    > In folder properties (outside of My Docs or other sytem default folders)
    > on
    > the Sharing tab there is an option to "Make this folder private." However,
    > it
    > is greyed out, which is rather inconvenient as I have several folders on
    > my
    > D: HDD that I want to access through my user account but not have other
    > family members get at from their accounts (like, so curious teenagers
    > don't
    > wipe out all my CAD for work!). On My Docs, this option is available. I
    > don't
    > want to move My Docs to D: (I have Tweak and can alter the Windows
    > pointer)
    > or indeed keep all the D: stuff in My Docs.
    >
    > How do I get that set privacy option to un-grey itself so I can use it,
    > please? Also, is there a way to stop Windows from automatically recreating
    > My
    > Music, My E-books, etc that I never ever am going to use when I delete
    > them
    > from My Docs?
    >

    Add a password to your account. That should do it AFAIK.
  3. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Forgot to mention - my account already p/worded. However, folders/files
    accessible to all on second HDD, which is what I want to change...

    "Gordon" wrote:
    >
    > Add a password to your account. That should do it AFAIK.
    >
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    "Tom" <tgoldby[at]hotmail.com> wrote in message
    news:B2915A93-30EE-4C74-A428-CE92166558A1@microsoft.com...
    > Forgot to mention - my account already p/worded. However, folders/files
    > accessible to all on second HDD, which is what I want to change...

    Here lies the rub of XP Home edition......
    Boot up in Safe Mode, log on as The Administrator and you should be able to
    change permissions on those folders. What you want to do is to deny access
    to all users except yourself. You will have to do that by individual user.
    Don't deny access to the "Everyone" group otherwise YOU won't be able to
    acess them!

    HTH
  5. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Okay - thanks for that (and to Vanguard also). I'll give it all a go in the
    morning...

    Cheers...

    "Gordon" wrote:

    > "Tom" <tgoldby[at]hotmail.com> wrote in message
    > news:B2915A93-30EE-4C74-A428-CE92166558A1@microsoft.com...
    > > Forgot to mention - my account already p/worded. However, folders/files
    > > accessible to all on second HDD, which is what I want to change...
    >
    > Here lies the rub of XP Home edition......
    > Boot up in Safe Mode, log on as The Administrator and you should be able to
    > change permissions on those folders. What you want to do is to deny access
    > to all users except yourself. You will have to do that by individual user.
    > Don't deny access to the "Everyone" group otherwise YOU won't be able to
    > acess them!
    >
    > HTH
    >
    >
    >
    >
    >
  6. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    He *does* want to deny access to "everyone", he should set access only for
    his account and no others.

    --
    Best of Luck,

    Rick Rogers, aka "Nutcase" - Microsoft MVP
    http://mvp.support.microsoft.com/
    Associate Expert - WindowsXP Expert Zone
    www.microsoft.com/windowsxp/expertzone
    Windows help - www.rickrogers.org

    "Gordon" <gordon@gbpcomputing.co.uk.invalid> wrote in message
    news:3jd0nhFov9tdU1@individual.net...
    > "Tom" <tgoldby[at]hotmail.com> wrote in message
    > news:B2915A93-30EE-4C74-A428-CE92166558A1@microsoft.com...
    >> Forgot to mention - my account already p/worded. However, folders/files
    >> accessible to all on second HDD, which is what I want to change...
    >
    > Here lies the rub of XP Home edition......
    > Boot up in Safe Mode, log on as The Administrator and you should be able
    > to change permissions on those folders. What you want to do is to deny
    > access to all users except yourself. You will have to do that by
    > individual user. Don't deny access to the "Everyone" group otherwise YOU
    > won't be able to acess them!
    >
    > HTH
    >
    >
    >
    >
  7. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Hi,

    The ability to make a folder private is only enabled when that folder is
    located under your user profile, ie:

    C:\Documents and Settings\user_name

    As Shenan has indicated, the solution is to restart in Safe mode and change
    folder permissions. You should set only your account for access, no others.
    Be aware too that another account with the same level of privileges as yours
    can "take ownership" of the folders and gain access. In order to safeguard
    them properly, you will need to be on an admin account and the other users
    should be limited.

    --
    Best of Luck,

    Rick Rogers, aka "Nutcase" - Microsoft MVP
    http://mvp.support.microsoft.com/
    Associate Expert - WindowsXP Expert Zone
    www.microsoft.com/windowsxp/expertzone
    Windows help - www.rickrogers.org

    "Tom" <tgoldby[at]hotmail.com> wrote in message
    news:9FB7465E-17A5-4360-9EE1-078DAF527DB3@microsoft.com...
    > Folks,
    >
    > WinXP Home NTFS.
    >
    > In folder properties (outside of My Docs or other sytem default folders)
    > on
    > the Sharing tab there is an option to "Make this folder private." However,
    > it
    > is greyed out, which is rather inconvenient as I have several folders on
    > my
    > D: HDD that I want to access through my user account but not have other
    > family members get at from their accounts (like, so curious teenagers
    > don't
    > wipe out all my CAD for work!). On My Docs, this option is available. I
    > don't
    > want to move My Docs to D: (I have Tweak and can alter the Windows
    > pointer)
    > or indeed keep all the D: stuff in My Docs.
    >
    > How do I get that set privacy option to un-grey itself so I can use it,
    > please? Also, is there a way to stop Windows from automatically recreating
    > My
    > Music, My E-books, etc that I never ever am going to use when I delete
    > them
    > from My Docs?
    >
    > Cheers,
    >
    > Tom.
  8. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    "Rick "Nutcase" Rogers" <rick@mvps.org> wrote in message
    news:uc3wFXghFHA.1372@TK2MSFTNGP10.phx.gbl...
    > He *does* want to deny access to "everyone", he should set access only for
    > his account and no others.
    >

    Umm he will be a member of the "everyone" group by default therefore if he
    denies access to the "everyone" group (which is what I was meaning) then he
    won't be able to access the folders himself! The "deny" permission takes
    precedence over "allow" AFAIK.
  9. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    "Gordon" <gordon@gbpcomputing.co.uk.invalid> wrote in message
    news:3jf1evFplfqaU1@individual.net...
    > "Rick "Nutcase" Rogers" <rick@mvps.org> wrote in message
    > news:uc3wFXghFHA.1372@TK2MSFTNGP10.phx.gbl...
    >> He *does* want to deny access to "everyone", he should set access
    >> only for
    >> his account and no others.
    >>
    >
    > Umm he will be a member of the "everyone" group by default therefore
    > if he
    > denies access to the "everyone" group (which is what I was meaning)
    > then he
    > won't be able to access the folders himself! The "deny" permission
    > takes
    > precedence over "allow" AFAIK.
    >
    >


    Rick's statement is to mention how to deny access, not to set particular
    Deny permissions (it is a confusing statement). To deny Everyone,
    *remove* that group from the permissions. Don't deny Everyone but
    instead *remove* Everyone (but be sure to add your own account or your
    own group).
  10. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    First Vanguard, it would appear that knowing what you are talking about is
    not a prerequisite for you to post.
    Second, you assume he decided to get winXP home. XP home is the standard pre
    installed OS on most PCS purchased. Its not really an option to get pro
    inmost cases, so quite chastising the OP for something that is out of their
    control.

    You don't have to reboot in safe mode to log on as the admin.

    You can -

    log on as the first account created. That definitely has admin rights.
    If you want to have the original NT style windows logon screen with XP,
    simply hold the Ctrl-Alt keys and press the delete key twice.

    Type in username administrator and then the correct password.

    To make a permanent change so the logon screen is always like the
    traditional NT4/2000 style:

    1.. Go to the Control Panel
    2.. Open up User Accounts
    3.. Click Change the way users log on and off
    4.. Uncheck Use the Welcome screen
    5.. Click on Apply Options

    Now for the original problem.

    To be honest, I never use the fluffy privacy items, I either edit the ACL's
    directly or use EFS.

    You can encrypt whole folders by right clickingthe folder, going to advanced
    properties and choosing the encrypt option.

    NOTE you can only encrypt or set Security on an NTFS drive.


    "Vanguard" <Vangu@rd.invalid> wrote in message
    news:OYp$FpWhFHA.2180@TK2MSFTNGP15.phx.gbl...
    > "Tom" <tgoldby[at]hotmail.com> wrote in message
    > news:9FB7465E-17A5-4360-9EE1-078DAF527DB3@microsoft.com...
    >> Folks,
    >>
    >> WinXP Home NTFS.
    >>
    >> In folder properties (outside of My Docs or other sytem default folders)
    >> on
    >> the Sharing tab there is an option to "Make this folder private."
    >> However, it
    >> is greyed out, which is rather inconvenient as I have several folders on
    >> my
    >> D: HDD that I want to access through my user account but not have other
    >> family members get at from their accounts (like, so curious teenagers
    >> don't
    >> wipe out all my CAD for work!). On My Docs, this option is available. I
    >> don't
    >> want to move My Docs to D: (I have Tweak and can alter the Windows
    >> pointer)
    >> or indeed keep all the D: stuff in My Docs.
    >>
    >> How do I get that set privacy option to un-grey itself so I can use it,
    >> please? Also, is there a way to stop Windows from automatically
    >> recreating My
    >> Music, My E-books, etc that I never ever am going to use when I delete
    >> them
    >> from My Docs?
    >>
    >> Cheers,
    >>
    >> Tom.
    >
    >
    > On folders or files in which you are the owner, you get to change their
    > permissions. Otherwise, you need to be an administrator to change those
    > permissions. You decided to get Windows XP Home Edition instead of the
    > Professional version. That means you get to reboot into Safe Mode to log
    > under the Administrator account to change ownership or add your own
    > account to the permissions will full privileges.
    >
    > See http://support.microsoft.com/?id=308418.
  11. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Manny Borges wrote:
    > First Vanguard, it would appear that knowing what you are
    > talking about is not a prerequisite for you to post.
    > Second, you assume he decided to get winXP home. XP home is
    > the standard pre installed OS on most PCS purchased. Its not
    > really an option to get pro inmost cases, so quite
    > chastising the OP for something that is out of their control.
    >
    > You don't have to reboot in safe mode to log on as the admin.
    >
    > You can -
    >
    > log on as the first account created. That definitely has
    > admin rights. If you want to have the original NT style
    > windows logon
    > screen with XP, simply hold the Ctrl-Alt keys and press the
    > delete key twice.
    > Type in username administrator and then the correct password.
    >
    > To make a permanent change so the logon screen is always
    > like the traditional NT4/2000 style:
    >
    > 1.. Go to the Control Panel
    > 2.. Open up User Accounts
    > 3.. Click Change the way users log on and off
    > 4.. Uncheck Use the Welcome screen
    > 5.. Click on Apply Options
    >
    > Now for the original problem.
    >
    > To be honest, I never use the fluffy privacy items, I either
    > edit the ACL's directly or use EFS.
    >
    > You can encrypt whole folders by right clickingthe folder,
    > going to advanced properties and choosing the encrypt option.
    >
    > NOTE you can only encrypt or set Security on an NTFS drive.

    Manny,

    I usually refrain from pointing out stuff like this but in your
    case I'll make an exception.

    Microsoft's native EFS isn't available in XP Home Edition
    (which the OP stated is his current OS). Maybe you and Vanguard
    have a little more in common than you think.

    Nepatsfan

    <SNIPPED>
  12. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    And additionally, for XP Home the Security tab is only available in Safe Mode. It is accessible via the built in Administrator account, and may be accessible by Administrator level users (haven't run Home in sooooooooo long......).

    But Manny was right. It doesn't appear that you need to know what you're talking about to post.

    --
    Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display\Security
    Win 95/98/Me/XP Tweaks and Fixes
    http://www.dougknox.com
    --------------------------------
    Per user Group Policy Restrictions for XP Home and XP Pro
    http://www.dougknox.com/xp/utils/xp_securityconsole.htm
    --------------------------------
    Please reply only to the newsgroup so all may benefit.
    Unsolicited e-mail is not answered.

    "Nepatsfan" <nepatsfan@SBXXXIX.com> wrote in message news:nLWdndGJIMuNJU_fRVn-vA@comcast.com...
    > Manny Borges wrote:
    >> First Vanguard, it would appear that knowing what you are
    >> talking about is not a prerequisite for you to post.
    >> Second, you assume he decided to get winXP home. XP home is
    >> the standard pre installed OS on most PCS purchased. Its not
    >> really an option to get pro inmost cases, so quite
    >> chastising the OP for something that is out of their control.
    >>
    >> You don't have to reboot in safe mode to log on as the admin.
    >>
    >> You can -
    >>
    >> log on as the first account created. That definitely has
    >> admin rights. If you want to have the original NT style
    >> windows logon
    >> screen with XP, simply hold the Ctrl-Alt keys and press the
    >> delete key twice.
    >> Type in username administrator and then the correct password.
    >>
    >> To make a permanent change so the logon screen is always
    >> like the traditional NT4/2000 style:
    >>
    >> 1.. Go to the Control Panel
    >> 2.. Open up User Accounts
    >> 3.. Click Change the way users log on and off
    >> 4.. Uncheck Use the Welcome screen
    >> 5.. Click on Apply Options
    >>
    >> Now for the original problem.
    >>
    >> To be honest, I never use the fluffy privacy items, I either
    >> edit the ACL's directly or use EFS.
    >>
    >> You can encrypt whole folders by right clickingthe folder,
    >> going to advanced properties and choosing the encrypt option.
    >>
    >> NOTE you can only encrypt or set Security on an NTFS drive.
    >
    > Manny,
    >
    > I usually refrain from pointing out stuff like this but in your
    > case I'll make an exception.
    >
    > Microsoft's native EFS isn't available in XP Home Edition
    > (which the OP stated is his current OS). Maybe you and Vanguard
    > have a little more in common than you think.
    >
    > Nepatsfan
    >
    > <SNIPPED>
    >
    >
    >
Ask a new question

Read More

Windows XP