Sign in with
Sign up | Sign in
Your question

Help Please?

Last response: in Storage
Share
April 5, 2008 2:11:12 PM

I'm currently using:

Pentium D 830 Processor (3GHz)
4x512MB 533MHz DDR2 RAM
250GB 7200rpm S-ATA HDD
Radeon X300 (128MB)

The OS is XP MCE 2005 and I was looking to do a fresh install of XP Professional by formatting the HDD and installing it. I run into a problem when I boot from the XP Pro CD. I get to the part where I'm supposed to choose which HDD or Partition to install the OS on, and it displays "Unknown Disk" throughout the list. I reset my BIOS settings to default but it didn't solve the problem. I can boot up my computer without a problem but I don't understand why it won't show my partitions or my HDD so I can do a fresh install of XP Pro. I also tried this with my 4GB Kingston FlashDrive and it worked fine... What seems to be the problem?

Under device manager, the HDD is displayed as
"WDC WD2500JS-98MHB0"

Thanks a lot,


xbosnax

More about : question

April 5, 2008 2:44:14 PM

try unplugging all but one HDD, if u already havent.. by any chance, are u running RAID?? If so, u will need to load the drivers for it..
a b G Storage
April 5, 2008 3:19:39 PM

Sounds like you need to use F6 to install the SATA drivers for your MoBo.
Related resources
April 5, 2008 3:43:44 PM

I only have one HDD... and I tried using F6 but nothing happened. I press F6 and absolutely nothing happens...
April 5, 2008 6:20:59 PM

Anyone know where to obtain the SATA drivers?
April 5, 2008 6:39:47 PM

get it from your HDD manufacturer's website..
April 5, 2008 6:43:47 PM

I already have a driver for my HDD though. I don't know if it might be outdated or something because it was published in 2001. I've looked through the list of things to download from the manufacturer's website but none of them are the right driver.. :( 
a b G Storage
April 5, 2008 7:09:43 PM

The drivers you need are for the MotherBoard, not the HD; the the MoBo manufacturer's web site, the MoBo manual will tell you how to install use them.
April 5, 2008 7:30:41 PM

My MoBo is Intel PRAGUE AAD12395-205 and I looked on Intel's website but found nothing. I don't think there's hope for me.
!