Not recognized in Vista

Just rebuilt my machine with an AMD 5000 Black Edition and ASUS M2R32-MVP. I have two Hds, a WD 74GB Raptor and a WD 160GB set-up as JBOD (same as my last config). When I boot, the system tries to load Vista(from my previous install), then restarts. I tried to repair it, but it still doesn't work. I may have screwed up the MBR. The drives show up in the BIOS, but when I try to install Vista(and XP), they are not recognized. When I load the drivers in set-up, it then tells me there are no hard drives installed, so, I can not install a new copy of Windows on my drives. I used my Western Digital disc to try to do something, but it doesn't recognize the drives either. Any suggestions? Thanks
2 answers Last reply
More about recognized vista
  1. they are not in the bios since they are in the raid utility

    remove one drive and only have the drive you want to add os, i suggest to reformat the drive on another computer

    if that still does not work remake the jbod with only the os drive, add the second drive after vista is installed
  2. OK, I have an update. I went into the BIOS and changed from SATA to IDE. That allowed me to load VISTA onto my first drive. But.... now VISTA won't recognize my second (SATA) drive. I can make it appear, but it says it is RAW and needs to be formatted. I have all of my old data on that drive. I did access it in DOS, but cannot in VISTA. Any help?
Ask a new question

Read More

Western Digital Windows Vista Storage