Sign in with
Sign up | Sign in
Your question
Solved

Limited or No Connectivity

Last response: in Wireless Networking
Share
February 10, 2009 11:50:24 PM

Hey,
I have a D-Link WUA-1340 USB adapter and it worked fine until I switched
out my old RAM for some new sticks. It says that I have limited or no connectivity
but I am about 10 feet away from my router. When I try to repair it says that I cannot
renew my IP address. I know my adapter works cause I tryed it on my other computer an it works fine.
I also know my router and provider work fine cause my laptop works fine on its adapter.
Help Please!

More about : limited connectivity

Anonymous
February 11, 2009 8:25:35 AM

Try removing one of the RAM modules -- you may have hit a conflict between memory size and the wireless adapter.

If that works, ask DLink if they have a solution.
m
0
l
February 12, 2009 10:03:58 PM

Naw, didn't work. This is weird. Any other suggestions? I even put in my old ram and it didn't work.
m
0
l
Related resources
February 13, 2009 10:57:43 AM

Hey,

The reason you get the error message " Limited or no connectivity" is just because either you have entered incorrect pwd or the signal strength from router is not sufficient. Since you have mentioned the router is not too far from computer, i suspect you would have entered a incorrect pwd ( secured network)

If your network is secured, then try reassociating w/l with correct pwd.. if your network is unsecured then reassociate.
m
0
l
Anonymous
February 13, 2009 11:05:21 AM

nightrider2 said:
Hey,

The reason you get the error message " Limited or no connectivity" is just because either you have entered incorrect pwd or the signal strength from router is not sufficient. Since you have mentioned the router is not too far from computer, i suspect you would have entered a incorrect pwd ( secured network)

If your network is secured, then try reassociating w/l with correct pwd.. if your network is unsecured then reassociate.



Yes, that does sound about right. The simplest way to test is to turn off wireless security in the router and if you can then connect, that's the problem.
m
0
l
February 13, 2009 6:48:19 PM

Quote:
Yes, that does sound about right. The simplest way to test is to turn off wireless security in the router and if you can then connect, that's the problem.


How do i turn off wireless security?
m
0
l
February 13, 2009 6:53:01 PM

Kindly post the model and brand of your wireless AP/router.
m
0
l
February 21, 2009 12:28:43 AM

Linksys WRT54G.
m
0
l
February 22, 2009 7:16:18 PM

ironhide said:
Kindly post the model and brand of your wireless AP/router.

Linksys WRT54G. I know I am entering the correct password though. I used the same password to use the internet on my laptop.
m
0
l

Best solution

February 23, 2009 3:22:53 PM

First, you need a pc whick is hard wired to the router.Make sure it's getting online.

Open IE,type on the address bar 192.168.1.1 then press enter.
- If you'll be prompted for a username and password,leave username blank and then type admin on the password.

- You'll be on the router setup page then.
- Click Wireless tab and look for the sub-tab wireless security.
- You'll see there the type of encryption and password.
- It's your call then to disable it if you want to.Make sure you press save settings at the bottom.
Share
February 23, 2009 3:22:54 PM

First, you need a pc whick is hard wired to the router.Make sure it's getting online.

Open IE,type on the address bar 192.168.1.1 then press enter.
- If you'll be prompted for a username and password,leave username blank and then type admin on the password.

- You'll be on the router setup page then.
- Click Wireless tab and look for the sub-tab wireless security.
- You'll see there the type of encryption and password.
- It's your call then to disable it if you want to.Make sure you press save settings at the bottom.
m
0
l
February 23, 2009 11:39:17 PM

ironhide said:
First, you need a pc whick is hard wired to the router.Make sure it's getting online.

Open IE,type on the address bar 192.168.1.1 then press enter.
- If you'll be prompted for a username and password,leave username blank and then type admin on the password.

- You'll be on the router setup page then.
- Click Wireless tab and look for the sub-tab wireless security.
- You'll see there the type of encryption and password.
- It's your call then to disable it if you want to.Make sure you press save settings at the bottom.


I tried that but it didn't work so I typed in 192.168.0.1 and it came up with my modem setup thing. It said nothing about wireless though. Also I used the password that I thought was right on my laptop and it connected fine.
m
0
l
February 24, 2009 3:29:11 PM

I see..What is the IP address and default gateway of your pc when connected hardwired to the router?Try using the default gateway.
m
0
l
February 24, 2009 9:59:27 PM

ironhide said:
I see..What is the IP address and default gateway of your pc when connected hardwired to the router?Try using the default gateway.


I got to my router thing finally and changed the thing so it has no password and it still doesnt work on my pc.
This is what my status of the router said:
IP Address : 192.168.0.3
Subnet Mask : 255.255.255.0
Default Gateway : 192.168.0.1
DNS 1 : 192.168.0.1
DNS 2 : 207.109.251.1
DNS 3 :
MTU : 1500
m
0
l
February 25, 2009 4:21:22 AM

Now when I start up my computer this error thing comes up about a ANWZCS2 service launcher comes up. Whats that?
m
0
l
February 25, 2009 3:18:23 PM

I see..Then you need to assign a specific IP address on your laptop pc.In this way everytie you reboot the pc it will have it's own IP.If your router does have a dhcp reservation function,might try it as well too.

Use this IP address and DNS:
IP Address : 192.168.0.20
Subnet Mask : 255.255.255.0
Default Gateway : 192.168.0.1
DNS 1 : 192.168.0.1
DNS 2 : 207.109.251.1

For this ANWZCS2 service launcher,The software that comes with the card is not ready yet for Vista(if i'm not mistaken of tha windows OS of your pc) , and this is what is causing the problem , uninstall the D-Link software and try loading just the drivers , if you tell me the exact model of wireless card I can probably find the correct driver for you . If you can actually access the internet but are still getting these error messages you can go into Windows Defender and disable the two programs and that will stop the annoyances and may speed up your connection as well .

Please let me know updates!
m
0
l
February 26, 2009 12:51:44 AM

ironhide said:
I see..Then you need to assign a specific IP address on your laptop pc.In this way everytie you reboot the pc it will have it's own IP.If your router does have a dhcp reservation function,might try it as well too.

Use this IP address and DNS:
IP Address : 192.168.0.20
Subnet Mask : 255.255.255.0
Default Gateway : 192.168.0.1
DNS 1 : 192.168.0.1
DNS 2 : 207.109.251.1

For this ANWZCS2 service launcher,The software that comes with the card is not ready yet for Vista(if i'm not mistaken of tha windows OS of your pc) , and this is what is causing the problem , uninstall the D-Link software and try loading just the drivers , if you tell me the exact model of wireless card I can probably find the correct driver for you . If you can actually access the internet but are still getting these error messages you can go into Windows Defender and disable the two programs and that will stop the annoyances and may speed up your connection as well .

Please let me know updates!


Hey sorry Im a noob at this. I assign a different Ip to my pc? You mean not the one connected to the router? How? And when I try to just install the drivers it installs dlinks whole thing. My model is Wireless G WUA-1340. I am on XP. And I am not getting internet yet. It works for my laptop but not my pc.
m
0
l
February 26, 2009 12:53:46 AM

Btw thanks for the help Ironhide!!
m
0
l
!