Win xp desktop takes 3 to 5 seconds before it opens any app or file

win xp takes 3 to 5 secinds before it opens files or runs apps. Its like it is busy. I can't see anything going on that
looks out of place. If I am in win explorer and opening and closing files one after another it will not open the new file and I
have to click on it again.
Thanks Ken
4 answers Last reply
More about desktop takes seconds opens file
  1. How much RAM do you have?
  2. I have 2 GB of ram. A bit more info on this problem is that this started about two weeks ago. Up till that time it was ok. I have run Mcafee enterprise; CA from my server (Kerio Winroute Firewall and Mail server); Superantispyware and Spybot, with nothing found. My daughter told me she went to a web page (don't have info on that) and while there got a popup about needing to scan for virus. She said Mcafee reported something was blocked ( once again no info) and she ran a Mcafee scan,
    not the fake scan and nothing was found. The firewall logs don't show any I/O's which I can not ID as ok.
    This is where I'm at this time.
    Ken
  3. I would open Task Manager to see what sort of activity is happening that might explain the problem.
  4. Ijack said:
    I would open Task Manager to see what sort of activity is happening that might explain the problem.


    I have been there. It seems that lets say if I open Win Explorer I get nothing for the time (~ 5sec) and then explorer comes up on monitor and at same time I get explorer.exe at about 10% and csrss.exe at around 7%. Nothing stands out to me.
    I don't have another XP machine to cross check with. The processor goes to around 75% as there are a few more processes
    at 1 or 2 % for a short time ( .5 to 1 sec).
    Ken
Ask a new question

Read More

Desktops Windows XP