Sign in with
Sign up | Sign in
Your question

New computer freezing issues

Last response: in Windows 7
Share
August 20, 2011 1:39:26 AM

So i just bought new computer parts and put them together today and am having some issues after installing windows 7.

My specs are:

AMD Phenom II x4 840
Nvidia Geforce GTX 460
Biostar A770E3 motherboard
Kingston 8gb DDR3 1333 ram

I put the parts together earlier today and tested it by starting it up. So far it looks like all of the hardware is functional. I installed windows 7 x64 on it and started to install some drivers. I installed the ones from the motherboard and graphics card discs first and then ran windows update to get more updates. When i restarted my computer for the updates, it wouldn't boot up windows at all. It freezes precisely at the "Starting windows" screen with the windows logo floating around. I tried loading the w7 disc again, and it will freeze at the same "Staring windows" screen on the install disc. I tried booting up the hard drive from my old computer and it froze at the exact same spot. I couldn't even reinstall windows 7 because it would freeze on the disc as well. I finally came up with a solution to reinstall windows. I used a windows XP boot disc to delete the partions of the hard drive with windows 7 on it. After doing that i was able to reinstall windows 7 from the disc again. I've cycled through this a couple times now (installing windows 7), but it continues to freeze at the starting windows screen with the logo every time i restart after installing and i have to go through the process of deleting partions in order to reinstall. Occasionally it will restart once after i install windows, but most of the time it will freeze at the windows logo every time i shut it off and turn it back on.
August 20, 2011 3:51:36 PM

Can anyone please give me some help with this? I've spent all day yesterday reinstalling windows multiple times and every time it will freeze at the same time when i restart it.
m
0
l
August 23, 2011 2:21:40 AM

I guess nobody wants to help. Thanks anyways
m
0
l
a c 416 $ Windows 7
August 23, 2011 2:23:20 AM

Possibly graphics driver issue!
m
0
l
!