Sign in with
Sign up | Sign in
Your question

PC wont boot up

Tags:
  • Motherboards
  • Computer
  • Boot
Last response: in Motherboards
Share
October 26, 2007 2:46:28 AM

it happens like this. at first, the pc will go trough the POST and stuck when trying to boot to windows. it is the same after i reset the BIOS. I thought of a hard disk corruption or something, so i boot from Windows CD, and guess what, it wont even boot up to the setup screen of the windows, half way a warning message appear saying that my computer ACPI is not enable or install. i reset the BIOS again, after a while more, my computer wont even boot up to the POST screen, it only making beep sounds non stop something like; beeeeep........beeeeep........beeeep..... continuosly non stop (24/7 if i leave it there). i look for the diagnostic manual and couldnt find any signs similar to my dying PC symptom. What is happening to my computer? i swap out the RAM, the problem still persist. i dont think the graphic card and CPU is the problem, could it be my motherboard? or maybe the PSU?

my computer specification:
AMD 2500 sempron E6
MSI K8N Neo3-F
1GB RAM ddr400
galaxy 7300GT

More about : wont boot

October 26, 2007 3:53:16 AM

From what it happening it is probaly the motherboard, or even the cpu. But I am leaning more to the motherboard. Due to the fact that you have swapped out ram and it does the same thing. Have you made sure nothing else it plugged in. Like other peripherals?
October 27, 2007 11:28:49 AM

When you say "I swap out the RAM" what did you mean? You removed one stick and tried with a single stick? or used different modules?

Faulty memory often causes halts just after POST

A repeating beep normally means its memory related, providing your motherboard is using the Award BIOS, which im 90% certain it is.
a b V Motherboard
October 27, 2007 11:58:11 AM

Try going into BIOS and enabling ACPI. Save and exit BIOS and see if it boots up normally. If it does, try shutting the machine down and turning it off. When you turn it back on and the same problem reoccurs, this generally means your MB battery is dead, and needs to be replaced.
!