Fan speed does not slow down

I installed a new motherboard, Biostar 6100-M9, and the CPU fan speed is on high all the time. On the original motherboard the fan would be on high for a few seconds, then reduce the speed as soon as the bios was loaded. Now it stays on high, approx. 6,000 RPM, forever and is really really loud and annoying. CPU temps right now are around 33 C, but that is while the computer is in bios and not really doing anything. (haven't been able to reactivate windows XP yet)

There is a bios setting called Kool'n Quiet that is enabled. Unfortunately I cannot find any other settings that might reduce the fan speed or make it return to its prior behavior of only engaging the whiney speed when temps get too hot. The fan itself is plugged into the correct plug, labeled for the CPU fan. I am wondering what to do next or if there are other forums/people with experience with this particular board that might be able to help. I'd rather not monkey around with trying to reduce the voltage by hardwiring it, something suggested in a thread during my search - it worked before and I'd like to get it working the same way again.

Suggestions? Thanks!
2 answers Last reply
More about speed slow down
  1. The fan Settings on my Biostar motherboard are on the PC health page in the BIOS.
  2. I use a zalman fan mate II rpm adjuster. They're about $7 at Fry's.
Ask a new question

Read More

Motherboards