Sign in with
Sign up | Sign in
Your question

Motherboard dead? Help please.

Last response: in Motherboards
Share
October 26, 2007 8:53:27 PM

Ok well the other day I was in my bios playing with the settings, and after restarting it, there was no video feed. This continued through several attempts. What I was doing- I moved my AGP Aperture from 256MB back to 64 MB, it was originally this i decided to test it at 256MB though. I also changed something to 8x from 4x, I believe it was VT Link data or something? I wish I could remember. Well I know that you shouldnt really play with BIOS if you don't know a great deal about it, but I also assumed there was a way for me to reset it should something like this happen.

Now I have attempted to reset the CMOS settings by removing the battery and switching the CLR_CMOS to pins 1 and 2, and then back to 2 and 3. However this did nothing to alleviate my problem. I have checked my power supply, all connections are connected and I have no POST beeps. I have also tried to boot up with one stick of ram and minimalist hardware attached, being 1 HDD, 1 CD Drive and a stick of RAM. I have removed my graphics card and tried to boot from onboard video and this did nothing either.
It has deteriorated more, and I am now under the assumption that maybe I fried something with static electricity. (Although I kept copper nearby touching both me and metal) Now it boots, then shuts off after a few seconds. Hard drives will not spin only graphic card will turn on and power supply blows air.
I can however, take the IDE cables out of the motherboard but leave the molex power connected and when I start up, the harddrives will then function before it shuts down again. This is the main reason I assume my mobo is dead. Perhaps it is just my processor?

This is an older computer, gets the job done for what I need but now im just baffled on what it could be. Assuming its not my mobo or processor.

AMD Sempron 3100+ Socket 754
Nvidia Geforce 6200 256MB AGP
Stock power supply, 300W
1.5G Ram
Via K8VM400 Mobo (Cant find crap for it on google, only its newer K8V800)
80GB Western ATA/100 HDD
40GB Maxtor ATA/100 HDD
Stock DVD-RW IDE

I have a new power supply coming in that I can test soon, as well as some more RAM and a new GFX card, these were ordered before the problem happened however, so it kinda sucks this happened. I have also removed the processor before, but I am unsure if me removing it caused the problem or not, new thermal compound has been applied to replace what came off.

I do not have any additional computer I can test my hardware out on either.

If anyone can be of help, perhaps some advice or procedure I either haven't thought of or haven't done please let me know. However I fear I have fried something. I have also tried to be as clear as possible as to what I have done to help. Thanks in advance.

More about : motherboard dead

a b V Motherboard
October 26, 2007 9:10:43 PM

Until you sort this out attempt to boot with barebones only!

1.CPU (along with heatsink/fan of course)

2. I and only 1 stick of RAM!

3. Video card

4. Power to 1. main 2. Aux 4 pin cpu 3. Video card

5. Monitor and keyboard.

check and dbl check your power connections.

1. Main 2. CPU aux 4 pin 3. Video card

use 1 stick of RAM only and if that fails try another stick - move to different slots.

Re-seat the video card. No drives or USB hooked uop, nothing but the barebones.
October 26, 2007 9:30:37 PM

Ok I have done that, except I did have HDD attached so I will unplug that and try again, at work ATM so I can't do anything right now.
Related resources
a b V Motherboard
October 26, 2007 9:50:15 PM

That will be a good starting point to begin narrowing down. Sounds like it either power supply or MOBO. CPUs almost never go bad unless they were heavily overclocked with overvolting. Examine the motherboard carefully for bulging capacitors or burned spots. Try a different power supply before you assume a bad mobo. PSUs will go partially bad and create these partial/abortive boots. It's not always all or nothing.
October 26, 2007 10:00:36 PM

Hmm, now that you mention overvoltage my memory has been jogged a bit.

Before I reset after the initial BIOS tweaking, I did move the AGP voltage from AUTO Regulate to 0.2V to see if I couldnt get any more out of my card before I got my new card in. I doubt this could cause it, but I guess it's worth a mention.
a b V Motherboard
October 26, 2007 10:16:23 PM

iantheausguy said:
Hmm, now that you mention overvoltage my memory has been jogged a bit.

Before I reset after the initial BIOS tweaking, I did move the AGP voltage from AUTO Regulate to 0.2V to see if I couldnt get any more out of my card before I got my new card in. I doubt this could cause it, but I guess it's worth a mention.



Unless this adjustment was way above normal range I doubt that would be the problem. But, since you did do this right before the problem started it should be on the suspect list.

Try leaving the CMOS battery out for a few hours, with the power supply unplugged.

I would also re-try with the on-board video instead of the other.
October 27, 2007 9:53:16 PM

Ok I tried your suggestions. I tried to boot from barebone, cleared cmos and left the battery out with no power attached. Switching ram sticks around did nothing, each was used in both slots then both at the same time.

Something new happened however, which leads me to suspect that my power supply is infact going out.
When I placed the power cord into PSU the lights on the front of the computer were flashing red and a very faint clicking noise could be heard. I inspected further to find that the fan in the PSU was twitching back and forth as if it were trying to turn but could not. This lasted only a few seconds before it stopped. I then tried to turn on the computer, the PSU did turn on but the computer still shut back off after a few seconds.
My new PSU still has yet to reach me so until I can get my hands on another I cannot test it.

I have also inspected thoroughly for bulging compacitors or burnt spots on the mobo yet found nothing. The mobo also has no visible shorts. No metal touching were it shouldnt be and it is properly spaced with no extra spacers.

I appreciate your help so far, any other suggestions?
a b V Motherboard
October 28, 2007 12:50:59 AM

Just saw your post. Not sure about that twitching fan, maybe a symptom, maybe not. Was the PSU switch on when you hooked up power? If so then it might twitch normally when power is connected and also send a brief surge through to the PC. That's what mine PC dows when I flip the power switch. A brief burst to the PC which causes the CPU fan to spin. So that might just be a red herring.

But at this point I think testing another PSU is the next step. If that doesn't do it then you 'probably' have a bad mobo, but cross that bridge if you get to it. Sometimes these problems are straightforward and sometimes they end up having unexpected solutions.
October 29, 2007 5:18:35 PM

New PSU just came in, hooked it up but no change unfortunately.

It did at one point stay on though. Only a green light and nothing was going to the moniter.
a b V Motherboard
October 29, 2007 11:32:56 PM

Too bad. Sure sounds like the MOBO then.

PSU tested
ram tested
CPU's never fail (almost never)
Video tested with on-board chip

With the new PSU in there I'd re-run the RAM test by switching in different sticks in different slots, always 1 stick only at a time, and try both video cards. If no go then MOBO is the logical answer.
October 30, 2007 4:13:44 PM

disconnect the reset switch from the motherboard.
it helped someone in the passed
October 30, 2007 4:21:15 PM

Did try the ram test again with old and new psu with no change. I appreciate all your help with this issue notherdude. Its a shame I couldnt get it up and running again, but this is just more motivation for me to upgrade now.

I had disconnected the reset switch once with no luck. Thanks though Boba.

I think ill get some parts with lifetime warranties when I build up my new comp, should be less brain damage for me :) 
a b V Motherboard
October 30, 2007 10:25:59 PM

Good luck Ian. These problems are darn frustrating. Usually when all efforts have failed in a proper troubleshoot the MOBO did it. You just want to exhaust every possibility before you get a new board.
October 31, 2007 1:26:48 PM

I had a very similar problem. Fans and drives would power up, but MB would not post and no video. RMAed the MB, received and rebuilt it yesterday and it fired up right away. Very frustrating, but problem solved.
November 2, 2007 8:37:09 PM

Well I have no other reason but to assume it is the mobo. Convinced my bother to let me test his CPU on my mobo. It did the same thing. Nothing is left to test to my knowledge. Its old so I cannot RMA, so I am in the process of building a new computer.
!