Sign in with
Sign up | Sign in
Your question

Images won't load

Last response: in Windows XP
Share
Anonymous
a b D Laptop
July 11, 2005 2:15:05 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Some web site images don't load either in IE or Firefox. Also, I cannot
stream Sirius. All situations work fine on my work laptop but not on my home
laptop. Both run XP, are within 2 years old, have latest version of Java, and
the settings are identical on both machines. In particular, if you go to
www.sparknotes.com the main image does not load on my home laptop. There is
no "broken link: icon -- nothing appears -- just a large white box where the
image should appear.

Any suggestions?

More about : images load

July 11, 2005 2:28:31 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Kayak Phil wrote:

> Some web site images don't load either in IE or Firefox. Also, I
> cannot stream Sirius. All situations work fine on my work laptop but
> not on my home laptop. Both run XP, are within 2 years old, have
> latest version of Java, and the settings are identical on both
> machines. In particular, if you go to www.sparknotes.com the main
> image does not load on my home laptop. There is no "broken link: icon
> -- nothing appears -- just a large white box where the image should
> appear.
>
> Any suggestions?

I went to that site and it does appear that it relies heavily on Java.
All settings cannot be identical because otherwise you would be able to
see the site. I suspect you have some sort of security software running
in the background on your home computer that is blocking images.
Perhaps a feature in something like Norton Internet Services or the
like?

Do a version of clean-boot troubleshooting and connect to the Internet
with only a firewall and antivirus running (and if you do have NIS,
examine all its options carefully), all other security software
disabled. If you can now see the images, you know some other program is
to blame.

Clean Boot - http://support.microsoft.com/default.aspx?kbid=310353
and How to Troubleshoot By Using the Msconfig Utility in Windows XP -
http://support.microsoft.com/?id=310560

Malke
--
Elephant Boy Computers
www.elephantboycomputers.com
"Don't Panic!"
MS-MVP Windows - Shell/User
Anonymous
a b D Laptop
July 11, 2005 5:28:15 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

running any spyware prevention tools?

Spybot blocks many "junk" images and advertisements.

"Kayak Phil" <Kayak Phil@discussions.microsoft.com> wrote in message
news:822BB071-33C0-4742-BD91-2015CE3E5D35@microsoft.com...
> Some web site images don't load either in IE or Firefox. Also, I cannot
> stream Sirius. All situations work fine on my work laptop but not on my
> home
> laptop. Both run XP, are within 2 years old, have latest version of Java,
> and
> the settings are identical on both machines. In particular, if you go to
> www.sparknotes.com the main image does not load on my home laptop. There
> is
> no "broken link: icon -- nothing appears -- just a large white box where
> the
> image should appear.
>
> Any suggestions?
!