Sign in with
Sign up | Sign in
Your question

Catalyst conflicts with slipstreamed W2K

Tags:
  • Radeon
  • Default
  • Bus
  • Catalyst
  • Graphics
Last response: in Graphics & Displays
Share
October 21, 2007 5:50:26 PM

On my slipstreamed w2k installation, when i installed the catalyst center the AGP bus is disabled by default. I tried the smartgart to enable it, but no sign of change. The smartgart refuses to activate or change the speed of the AGP. Any one konws why this happens or a solution or someone esle with the same problem.


thanks all.

More about : catalyst conflicts slipstreamed w2k

October 21, 2007 6:03:35 PM

have you tried not using CCC??

uninstall everything to do with ati and try again, this time just use the drivers, and then use ati tray tool instead of the catalyst centre.

Alternatively you can also give the omega drivers a go as they also use ati tray tools.
October 21, 2007 6:43:23 PM

I can't believe you just said that, cause i already done it... smart!
Related resources
October 21, 2007 8:12:43 PM

lol, so is it working or this issue after you tested it?
October 22, 2007 2:59:54 AM

there is only a single question that I find important at the moment, was your 1st post to offend me?

cause i was offended by your avatar and signature, which made me answer in that way.
October 22, 2007 3:55:31 AM

This is the problem with there not being tone over the internet, messages can be misconstrued as insults. I believe that blade85 was only trying to help, not to offend.
October 22, 2007 4:17:39 AM

d6xkr said:
there is only a single question that I find important at the moment, was your 1st post to offend me?

cause i was offended by your avatar and signature, which made me answer in that way.
You have got to be kidding me. His recommendation was spot on, and since he has had that avatar for a while, there is no way that it could be directed at you. You need to get a little thicker skin or you are going to have a really hard life. :pfff: 
October 22, 2007 9:53:47 AM

d6xkr said:
there is only a single question that I find important at the moment, was your 1st post to offend me?

cause i was offended by your avatar and signature, which made me answer in that way.



LOL sorry mate, no offence intended. I find the avatar and my sig comical, and they are both quotes and not my personal saying.

Apu says what my avatar has on, and my sig is from an old old game. :) 
October 22, 2007 4:50:19 PM

:whistle:  Hmmmmmmmmm..., So ......I'm gonna be the fool of the scene! Ok....., that can go with me now, until I get my self familiar with how things go on.


My appologies to all,
And specially to blade85, please accept my appologies to your humorous self :hello: 

--------------------------

Valtiel.....I totally agree with you, and what adds to complication of the problem is the global nature of the internet, which involve multicultures into direct interface the thing can lead into serious conflects not just simple misunderstandigs. No one can realy make sure what could be an insult or what could be a joke!

hay....nice hardware you' ve got
--------------------------


zorg.............this is gonna be a tough job :sweat: 



________________________________________________


Now down to the real business.


Allow me to answer your last question blade85, yes i checked and rechecked the software you mentioned. The omega drivers proved themselves as good as the original ccc in being useless. Also the ati tray tools, showed only reports about the system, and didn't accept to change any settings.


what's realy keeping me wondering, is I tested the card ..........on the same machine.....on the same system, every thing worked fine, what was new to the scene; slipstreamming w2k sp4. I slipstreamed the sp into an fresh distribution share, made the iso, burned the whole thing to a disk then done the insatllation and to my surprise, the AGP wasn't there.


I searched forums, articles, stuff , read alot. But no sign of such a problem nor a solution, that's why I'm asking. I have two ideas in my mind about that; one the slipstreaming of the sp in w2k affects something in the w2k drivers, another is I have a PCI raid card which have bean there all the time but i guess it might be showing some bug or something, i didn't try installation without it. Also I might install some other system.


Oh... I forgot to introduce my graphics board,it's an abit 9550-cdt 256m AGP 4X/8X.....................................on a solano 2 chipset(could this have any thing to do with the problem?)


I guess that's all you're gonna need for now.

thanks again.
October 22, 2007 5:12:44 PM

Is the issue about stability or is it just cause it says 4X and you want it to say 8X? If it's 4X or 8X on an R9550 it won't matter really if it's 4X. If it's a stability issue that's another story. For that first thing I'd recommend is blow out the old Drivers with DriverCleaner/DCPro

And when you have AGP/GART issues with the CCC the next thing I usually mention is to update your MoBo BIOS and chipset drivers. Most people don't do this, and most of the time this is the offending issue because the updated drivers have been updated to play with the new MoBo settings and if it can't recognize them it sticks in a stability default mode (likely 4X) which some times is annoying, and some times new changes conflict with older MoBo settings. This is something most people miss but fixed the issue twice for me (R9600P) and a friend (X1600P), as well as a few people I recommended it to online.

I always disable FastWrites but if you can't change anything in the SmartGart panel that won't help.

PS, did you slipstream drivers into your build or leave them out? You should always leave the graphics drivers out of a slipstream, but it's likely not the biggest issue. I'd just be sure to start with a fresh driver slate and use DriverCleanerPro to remove all old graphics drivers, and then update to the last one you knew was stable/good.
October 22, 2007 9:48:32 PM

My mobo is a fujitsu seimens, and they stopped releasing updates cause it's old......a bit!. The last update to chipset was released in 2004 and I already applied it, do you think that the problem is with it and I should change it? if that's it, I predownloaded all the prereleased bioses (about 11 or some). And changing it is a matter of copying a floppy disk, nothing more. That's for the mobo.

For the w2k slipstreaming microsoft updates is something and patching the build with thierd party software is another story. The great differences are in that, microsoft updates disasseble themselves inside the folders of the distribution share replacing the older files then rgister thier components into text files read by the insataller. But patching third party stuff is to put the whole files inside a folder, then register it in a text file called GuiRunOnce which will tell the system to install your software after the installation completes. I might consider disassimbling the drivers file and maybe try to merge it(it won't be realy slipstreaming, more like injection).

I'll see also about the mobo drivers, I'll try all what I've got.
October 22, 2007 10:08:07 PM

I wouldn't bother if there's no newer MoBo bioses/drivers, rolling back helps rarely compared to moving forward. It's usually that the GPU Maker uses the latest version for their latest drivers.

If anything I'd try rolling back the graphics drivers (remove the old with driverclear then install your last known stable version). I wouldn't waste time, re-slipstreaming unless all else fails.

So is it that your system is unstable or just not allowing 8X?
October 22, 2007 10:39:16 PM

Not allowing AGP at all, but leaving PCI fastwrites. The slider of the AGP accelelration serve more like an accessory rather than an advanced settings button.
October 29, 2007 4:31:23 PM

Hello ppl,


I solved the problem :bounce:  , it turned out to be with the AGP Bus itself rather with the AGP graphics board. I tried windows xp, also windows 2008 server longhorn. They both worked fine, with full acceleration and aero in longhorn like vista. which made me wonder more what is the problem if every thing is working.

Suddendly I discovered that I had to install some driver from intel called "Intel INF drivers" :pt1cable:  so as windows 2000 could detect and operate AGP bus. I downloaded it and installed it, now i have full graphics acceleration on my w2k workstation and the ccc is working just fine. Nevertheless, I want to say that I posted a ticket to ATI support and they werent helpfull at all, no body even tried to ask what is the problem?


I also found a post on msfn on how to integrate the drivers in the installation disk so as to make the w2k by it self detect and install AGP bus without the need for updates, here is the URL

http://www.msfn.org/board/slipstream_Intel_INF_updates_...


I wish that somebody can make use of this!

Thanks again!

And TheGreatGr apeApe IT REALY WAS because my board was intel's solano, also I don't know if the same prob/sol works for chipsets from other vendors or not.

Now I guess I'll work on injecting the graphics drivers into the installation.
October 29, 2007 6:45:19 PM

Ah yes the silly intel-AGP issue, yeah pretty much every AMD mobo had that note when installing Windows. Not something you would think about immediately, especially for an intel board. :heink: 

Weird, but good to know, thanks for sharing the solution, filed it away along with the MoBo into my memory of the various issues for it.
Related resources
!