Sign in with
Sign up | Sign in
Your question
Closed

Core temp installed yahoo tab in chrome

Last response: in Applications
Share
August 14, 2012 7:28:37 PM

i tried installing core temp and i declined everything but when i open up chrome a second tab with yahoo opens too. how can i stop this?

there isnt anything from yahoo in extensions and uninstalled everything related to core temp. im lost
August 15, 2012 5:20:01 AM

Control Panel---->Programs and Features----> find yahoo tool bar, uninstall!
August 16, 2012 1:41:20 AM

nothing yahoo is under there
Related resources

Best solution

August 17, 2012 2:59:15 PM
Share

I have been searching the internet for a solution to this same problem for like a week now and I finally figured it out.
I already tried the obvious, control panel, uninstall; wrench, tools, extensions.
I also tried the task manager and looked under processes for it and it was not there.
I even tried the program files, common files, etc, etc... you get the picture.


So here is the solution that you are looking for:

Open Chrome, you'll see your trusty annoying little Yahoo tab
Click on the wrench
Click on settings
Under "Sign In" you will see "On Startup", the third circle should say:
Open a specific page or set of pages. Set pages
Click on Set pages and you will see the little bastard! Mouse over Yahoo and delete that punk once and for all!

That's it, it's pretty simple once you find it.
Hopefully this helps you, if not I don't know what the problem is for you.

-Arturo
August 17, 2012 3:24:54 PM

arturoglbtax said:
I have been searching the internet for a solution to this same problem for like a week now and I finally figured it out.
I already tried the obvious, control panel, uninstall; wrench, tools, extensions.
I also tried the task manager and looked under processes for it and it was not there.
I even tried the program files, common files, etc, etc... you get the picture.


So here is the solution that you are looking for:

Open Chrome, you'll see your trusty annoying little Yahoo tab
Click on the wrench
Click on settings
Under "Sign In" you will see "On Startup", the third circle should say:
Open a specific page or set of pages. Set pages
Click on Set pages and you will see the little bastard! Mouse over Yahoo and delete that punk once and for all!

That's it, it's pretty simple once you find it.
Hopefully this helps you, if not I don't know what the problem is for you.

-Arturo


this worked! thank you so much
August 17, 2012 3:25:08 PM

Best answer selected by firewithin.
a b 8 Security
August 17, 2012 3:32:50 PM

This topic has been closed by Area51reopened
!