Sign in with
Sign up | Sign in
Your question

GA-P35C-DS3R : boot stops at ACPI Controller - HELP!

Last response: in Motherboards
Share
October 30, 2007 9:13:22 PM

Just built a new rig around the Gigabyte GA-P35C-DS3R mobo and boot freezes in the PCI Devices listing on the ACPI Controller entry, as shown from my picture here:

http://www.dataper.demon.co.uk/misc/helpme.jpg

I've cleared the cmos ram but there is no change. Repeatedly loaded optimised/fail-safe defaults and no joy. I've also deactivated other items on IRQ9 but it makes no difference - ACPI Controller can be the only item on that IRQ and it still stops booting at the same point.

Curiously after I had first switched it on I was able to boot into an Ultimate Boot CD, and I am not aware of doing anything significant since which would cause the problem.

Is anyone else having a similar problem, or better still, can anyone suggest a solution?

Or do you think the mobo has just failed?

Thanks!

Pete
October 31, 2007 1:43:36 PM

OP here. I'll just post the solution in case anyone else has the same problem. Seems I inadvertently changed the boot order so that the (non-formatted) SATA hard disc came before the (SATA) dvd drive.

When I made the CDROM the first boot device it pauses for a few seconds on the ACPI Controller entry but then lets me boot from a cd/dvd.

My next problem is installing the sata drivers during the Vista install. I enabled AHCI in the bios (as I don't want RAID) and started a Vista install.

I then responded to the prompt during the Vista install to load the external (sata) and drivers they seemed to be accepted but then I got an error message along the lines of "Windows could not establish whether this computer has a valid system volume".

I'm still struggling with this one so if anyone has any suggestions, please post!

In the meantime, I've installed Vista without loading the sata drivers during the install, so I'd ideally like to know whether it's possible to retrospectively install them!

Thanks!

Pete
October 31, 2007 6:13:38 PM

OP here again. The solution to my second problem is this!

It seems that the Vista install DVD deposits data/files into the
first 8mb of the drive when it starts up, and on a sata drive this means
that the MBR gets overwritten. (Something like that, anyway - bear with me, my solution works!) It's that which caused the "Windows could not establish whether this computer has a valid system volume" message.

The solution (I adopted) is to install Vista fully first, without installing
the sata drivers midway and using the bios IDE emulation for sata feature.

Then I installed it a second time after enabling the AHCI facility in the
bios. However, this time I did stop to install the sata drivers midway into
the installation in the normal, prescribed way. I believe it worked this
time because the first install had correctly populated the first 8Mb of the
physical disc, and therefore the installer was able to find a system volume.

Once the second install completes I just deleted the first install, which is
renamed to the folder 'Windows.old'.

Bear in mind that I am using an OEM Vista, which does not allow upgrade
installs. I think one can more elegantly do the second part of my process
by choosing the 'Upgrade' option and installing the sata drivers on the
second install.

I guess this may be a more general problem for people wanting to install
Vista on a SATA drive than just for my particular motherboard, so I hope
this message may help someone in the future!
Related resources
October 31, 2007 6:43:24 PM

Glad to see you got the BIOS problem worked out. You do not need SATA unless you want RAID, NCQ or hot swap capability. So, in order to make your life 100 times easier, just set the bios to native IDE and load Vista. There is absolutely no difference in read/write performance, and therefore no reason to use AHCI.
October 31, 2007 6:53:33 PM

It's still better to have all the options in case you decide to configure an array later.
October 31, 2007 6:54:52 PM

silverhw said:
It's still better to have all the options in case you decide to configure an array later.
Whatever floats your boat.
November 1, 2007 7:03:27 PM

OK, can somebody please explain how he got rid of the delay? Disable or enable AHCI?

I get 5 seconds or so, exact same screen as OP
November 5, 2007 4:32:36 AM

renegadesx said:
OK, can somebody please explain how he got rid of the delay? Disable or enable AHCI?

I get 5 seconds or so, exact same screen as OP
If you are using one drive i.e., no RAID, then you want to use native IDE. Boot to the manufacturers CD/Floppy or UBCD, and zero write the drive and then install the OS. You will have no troubles.
December 21, 2007 2:19:37 AM

Well....I'm getting same problem except I don't have Vista. I have XP and it won't even boot to my SATA Asus drive. I'm not sure why, but I put my Acronis Boot disc in there and it spins but still goes to bios.

I'm lost. Never happened to me before.

Although I have the P35-DS3L
January 25, 2008 8:35:54 PM

I am having the same problem as alphaproject
I have the same Mobo a P35-DS3L
I have a IDE cd/dvd drive
And a SATA hard drive but

after boot up I get
Sec. Master Disk : None DDR2 at bank(s): 0 1 2 3
Sec. Slave Disk : None


IDE Channel 0 . Master Disk HDD S. M. A. R.T. capability .... Enabled

PCI Device Listing ..
Bus Dev Fun Vendor Device SVID SSID Class Device Class IRQ

0 26 0 8086 2937 1458 5004 0C03 USB 1.1 Host Cntrlr 11

......and so on until it getis to ACPI controller and then stops

Plz help
March 5, 2008 6:14:20 PM

I am having the same issue. How did you fix it?
January 12, 2009 4:06:54 AM

Thanks a million for solving my problem! My desktop computer booted as far as the ACPI Controller, but wouldn't go past that point. I knew I had not changed anything in the bios so it had to be something else. The comment that it wanted to boot from the CD rom turned on the lights. A few days ago, I put a DVD that I created on my TV/DVD Recorder to see if it would work on the computer (it did not). I forgot about it and left the disc in the drive. I seldom turn my computer off but today it really locked up so I decided to reboot - that's when it wouldn't boot.

I removed that DVD and it booted right up! So, once again, thanks for the solution to my problem, even if it was a round-about way!!

Phedra
February 16, 2009 7:13:57 AM

hi i am using Gigabyte D33 MoBo and i have no PCI Card there IDE HDD & DVD
for no reason getting e error message ACPI Controller 9 and it's STOP BOOT my HDD.

same like http://www.dataper.demon.co.uk/misc/helpme.jpg

but i can boot from Windows XP CD. plz any one can give me solution??????

IF I RE INSTALL MY WINDOWS XP Formating HDD thn can i get out from this problem??????
November 16, 2011 4:33:58 PM

soooooooooooooooooooluuuution
I found solution by me :D 
go to bios go to second chose (Advanced Bios Features) go to first chose (Hard disk boot priority) change the one chose you must but the first chose the (bootable Add-in Cards) and enjoy
by muslim man
mr.saad
!