Sign in with
Sign up | Sign in
Your question

GA-965P-DQ6 Memory Issue w/ DDR800

Last response: in Memory
Share
October 31, 2007 6:51:51 PM

I have recently bought Corsair 800MHz DDR2 (TWIN2X2048-6400CX4 ) and when I installed it into DIMM 1&2 (dual), my computer will not POST. The system simply turns on and off again in about 10 second intervals. I have tried using just one module and it works fine. The other works fine too, but not together.

My BIOS (F11) will not allow me to change DRAM voltage from 1.8 to 2.1 (or I do not know how to do it)

I have t-shooted by clearing the CMOS, updating BIOS, trying different combinations of the DDR slots, etc.

Is this a common issue with this motherboard - is there a work-around? Corsair's "Memory Config" said that this RAM will work on this motherbord...I just do not know how.


:pfff: 
-------------------------------------------------------------------------------
Model Name : GA-965P-DQ6 (rev. 1.0)
VGA Brand : Nvidia 8600GT
CPU Brand : Intel E6300 Speed : 1.87G
Operation System : Windows Vista "Ultimate Ed."
Memory Brand : Corsair PC-5300 (VS512MB667D2 )"Value Select" DDR - 4 x 512MB dual channel interleaved
Power Supply : 650 W




October 31, 2007 10:33:16 PM

Clear cmos, go to bios, press CTRL F1, go to MB Intelligent Tweaker, set DRAM timing selectable to manual, input your ram's timings there & voltage in DIMM overvoltage control. The default is 1.8v. 2.1v would be +0.3v.

http://img.neoseeker.com/v_image.php?articleid=1938&ima...
http://img.neoseeker.com/v_image.php?articleid=1938&ima...

If you still can't get it to post, remove new ram & install old ram, set up bios for new ram, save & exit bios, power down, install new ram, power up.
!