Sign in with
Sign up | Sign in
Your question

> RegisterTscDrift() - AMD X2 problem

Last response: in CPUs
Share
October 15, 2007 1:03:50 PM

Hi all.
I don't speak english. I have problem my processor ?

Installed:

AMD Athlon™ 64 X2 Dual Core Processor Driver for Windows XP
AMD Dual-Core Optimizer

I have the problem in the system and in UT2007 itp....

RegisterTscDrift()
Node[ 0 ] Core[ 0 ] Cpu[ 0 ] Affinity[ 0x1 ]
Thread registered succesfully: SamplingRate(ms)[ 1000 ]
RegisterTscDrift()
Node[ 0 ] Core[ 1 ] Cpu[ 1 ] Affinity[ 0x2 ]
Thread registered succesfully: SamplingRate(ms)[ 1000 ]

AMD 64 X2 3600 brisbane
Abit kn9
1024 goodram

Windows XP SP2 :ange: 
October 15, 2007 2:26:40 PM

That is no error; it indicates threads have registered successfully on both cores of the CPU. Now what is the actual problem?
October 15, 2007 3:12:16 PM

mitch074 said:
That is no error; it indicates threads have registered successfully on both cores of the CPU. Now what is the actual problem?


What ?!

The system gets suspended and there is reset (umm. Windows is Freeze and restart computer). Unreal 2007 -near loads the suspension ( hmm choose serwer, game = freeze and restart).

Sorry all, im don't speak english... :cry: 
October 15, 2007 9:31:12 PM

zott said:
What ?!

The system gets suspended and there is reset (umm. Windows is Freeze and restart computer). Unreal 2007 -near loads the suspension ( hmm choose serwer, game = freeze and restart).

Sorry all, im don't speak english... :cry: 


I'd take the computer apart and including taking the motherboard (mobo) out of the case. Make sure you have the precise number of standoffs and each is screwed down. Before putting the board back into the case test the computer after you have installed each component. It's possible it the Power Supply (PSU). Please post the entire system.
!