Sign in with
Sign up | Sign in
Your question

set wordpad's default font and font size

Last response: in Windows XP
Share
Anonymous
July 12, 2005 9:51:54 AM

Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general (More info?)

How do I set wordpad's default font and font size? The default
font size now is 10 which is too small. Everytime I open wordpad,
I have to manually increase the font size to 12. How do I set the
default font and font size? I couldn't find anything in the
preferences. Thanks.
Anonymous
July 12, 2005 10:24:29 AM

Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general (More info?)

On Tue, 12 Jul 2005 05:51:54 -0400, John Smith wrote:

> How do I set wordpad's default font and font size? The default
> font size now is 10 which is too small. Everytime I open wordpad,
> I have to manually increase the font size to 12. How do I set the
> default font and font size? I couldn't find anything in the
> preferences. Thanks.

Open a new document, set the default font and size, and save the file as
"wordpad.wri". Close wordpad. Right click on the saved file and select
Properties. On the general tab check read-only, apply your changes and
click OK.

Whenever you want to launch wordpad, do so by double clicking the saved
wordpad.wri.
--
Tom Porterfield
MS-MVP Windows
http://support.telop.org

Please post all follow-ups to the newsgroup only.
!