Sign in with
Sign up | Sign in
Your question

Major problem, physical memory dumps! High end PC.

Last response: in Systems
Share
October 12, 2007 6:32:05 AM

Hello all,

I'm having a major problem with my new home built system. I've built my own systems since the crack of dawn, this is the first time I'm experiencing major problems I can't seem to overcome. First off, the parts and system..

Psu:
Coolermaster Real Power Pro 850W, ATX12V
Motherboard:
Asus P5K3 Deluxe WiFi, S775, iP35, 4xDDR3, ATX
Cpu:
Intel Core 2 Quad Q6600 2.40GHz,1066MHz,S775, Box
Memory:
Kingston 2GB Kit, 2x1GB DDR3, PC3-8500, 1066MHz
Videocard:
Asus EN8800 Ultra 768MB, 2xDVI, HDTVo, PCIe

250 GB Western Digital HD sata
CD-RW or DVD-RW (Attempted both, same problems) U-DMA

The problem

First off, I tried installing Vista. Each and every single time I attempted to reinstall, it would get a physical memory dump as soon as the start up is entering windows at the first start up. I tried to change RAM around, I checked and double checked if everything was properly in place. I changed power feeds on my s-ata disk and I couldn't get anywhere as I couldn't even get into windows.

So I tried installing XP afterwards, and sure thing it seemed to go better. But then I got the problem after the third restart, however now it's inconsistent, whereas with vista it always happened at the exact same time. I've tried many other different things to find out why it's inconsistant. The oddest things that happened is for example when I change my IDE cable to my DVD-RW it always dumps at an early stage of the restart, in other computers the cable is functional I must add. Then I swapped around drives, DVD-RW for a normal CD-RW. Tho it seemed more stable, problems still arose at different times, usually during start up.

My windows XP suddenly lost the option to use anything but the classic design, explorer had some fatal errors, sometimes it had trouble finding the right files during start ups. My s-ata disk is consistent and functioning, tested, tested in other system, no problems.

Memory is functioning too, passes all tests, excluded the fact it could be either by externally testing as well. The odd thing is, using 1Gb or 2Gb or which module or slot does effect when I get the errors.

CPU seems to work fine, temperature sticks to 40-45 degrees celsius, fans are working properly. Clocking the cpu in the bios also changes the malfunctioning of the PC however. I've no means of testing either my mobo, cpu or ram in other systems. But every other part works fine, perfect in other systems.

Dmpcheck.exe fails to read the dump.

I also noticed when using the DVD-RW sometimes windows XP didn't use DMA mode, and used PIO instead, making it very slow. However the problem is not within the DVD-RW. As swapping it for a CD-RW didn't fix the problems. I've been considering trying out a sata DVD-ROM, but I fear it might be a hardware problem with my mainboard. Just need a means to test it, to know it for sure. Right now I have no idea what exactly causes it.

Anyone got any idea how I can trace the problem and how I can solve it? Paid good money for this ****. =(
October 12, 2007 8:23:07 AM

1. Update the BIOS
2. Run Memtest86 from a cd or a usb-stick
3. Swap hdd (surely you have atleast some pata drives lying around ;) 
October 12, 2007 11:28:14 AM

Thanks, will post results tonight. At work right now. ^^
Related resources
October 12, 2007 1:28:54 PM

also,light a candle to your local church. Who knows...
October 12, 2007 1:32:47 PM

try getting a CPU-Z link, or screen cap. For example:

CPU-Z E4400

The verified link would do best to tell us more info.

I'd do some homework on the ram, making sure it's getting the right voltage, and timings are correct. If there is a bios update, check to see what was done to the update. Hard to say how DDR3 is suppose to be set, since I use DDR2.

But I'm sure some of the other guys will throw in their thoughts. :D 
October 12, 2007 1:47:15 PM

I have not always had good fortune from the Kingston memory. When it works, it seems to work very well, but you have run diagnostics. Once, when I was getting memory dumps I found the problem in a bad sata cable.
October 12, 2007 2:01:24 PM

Definately RAM. Was it on the QVL? My Asus PK5 states in the manual if you use 1066 ram it needs to be set at 800 in the bios. Reread the manual.
October 12, 2007 7:15:36 PM

Alright! I've sorted it out now.

There appears (This part I assume) a software problem with using DDR3 1066Mhz still, biosdriver problem on Asus. Altho no fix seems out yet.

It malfunctions with the sata ports causing bad installs and bad disk problems for me. And some other problems throughout my pc.

What I did was I set the DRAM fsb to DDR3 800Mhz, now it runs smoothly. I guess I could have saved a lil by buying 800Mhz straihgt away, but if there's a fix on the wy I can set it back to 1066 then. :) 

No problems as of yet at all, so, seems fixed. :) 
October 12, 2007 9:55:24 PM

LOL. Helped to read the manual huh? I know my asus board has a *by the 1066 memory.
December 28, 2008 6:28:10 AM

first modify boot.ini file to include /sos switch ,u will come to know, later ask me?
December 28, 2008 6:29:21 AM

ask me im here
!