Connecting to website secure area fails - Passport problem?

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Not sure if this is a Passport problem or an XP Problem

I am trying to connect to a secure area of a website which asks for my
User Name and Password in a pop-up window titled 'Connect to' (followed
by website URL). I type in my User Name and Password correctly (with the
correct case) but the website refuses to accept them. I seem to remember
having a similar problem once before and solving it it involved changing
an entry in some Windows XP registration file I think.

Anybody know how to solve it?

Thanks


--
austin38
1 answer Last reply
More about connecting website secure area fails passport problem
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    austin38 <austin38.1s211m@pcbanter.net> wrote:

    >I am trying to connect to a secure area of a website which asks for my
    >User Name and Password in a pop-up window titled 'Connect to' (followed
    >by website URL). I type in my User Name and Password correctly (with the
    >correct case) but the website refuses to accept them. I seem to remember
    >having a similar problem once before and solving it it involved changing
    >an entry in some Windows XP registration file I think.

    Try this: "How to troubleshoot problems accessing secure Web pages
    with Internet Explorer 6 Service Pack 2"
    (http://support.microsoft.com/?kbid=870700).

    --
    (tm)
    ICQ: 192649233
Ask a new question

Read More

Connection Microsoft Windows XP