Sign in with
Sign up | Sign in
Your question

RAID 1 migration problem

Last response: in Storage
Share
May 11, 2008 1:38:57 PM

Hello,

I've two 160Gb SATA II drives installed, one carries a 55Mb Dell utilities partition (Simple/Basic volume, EISA) with the remainder of the disk fully allocated for Vista Business (Simple/Basic volume, NTFS). The other is a simple unallocated disk.

The first drive is a Samsung, the second Seagate.

I'd like to migrate to a RAID1 volume using both disks, and have tried to use Intel Matrix Storage Console 7.8.0.1013 to do so, but the migration wizard fails upon clicking "Finish" with the error "Failed to create volume".

I've tried making 2Gb unallocated space on the system drive, but that hasn't helped.

Does anyone have a suggestion that I could try?

Thanks in advance!

More about : raid migration problem

May 12, 2008 4:53:12 PM

Fixed.

Turns out all it needed was a re-install of Intel Matrix Storage Console, which replaced iastor(v).sys with iastor.sys after a reboot.

Thanks for looking!
!