Sign in with
Sign up | Sign in
Your question

CRC errors with core 2 duo?

Last response: in Windows XP
Share
March 19, 2010 9:01:46 AM

I've had this problem for quite a while now. Almost every time I try to uncompress a file (particularly one with multiple split archives) or install a game, I run into a crc error. The keyword is "almost every time" because there seems to be no rhyme or reason to the error. It will occur at 58% once. Then, after I've replaced the archive files from the SAME SOURCE (e.g. a USB hard disk), it will give an error at, say, 65%. The odd thing is that if I copy those "faulty" archive files to another computer and uncompress, the thing installs flawlessly. Which means the problem is not in the data but occurs during the "decompression phase".

I've replaced my hard disk thinking that since it was getting old, bad sectors might have been the reason but no luck even after installing a fresh copy of windows on the new hard disk. I've replaced my ram with another to see if that would solve anything but the error persists. The only thing culprits remaining are the CPU or the motherboard and I would appreciate it if someone could help me out.

Is there any software out there that will let me pinpoint the cause of this error?


My system specifications are:

Windows: Microsoft Windows XP Professional 5.1.2600 Service Pack 2
Memory (RAM): 1014 MB (Originally 2GB, I switched it to test out whether the problem was in the RAM)
CPU Info: Intel(R) Core(TM)2 CPU 4400 @ 2.00GHz
CPU Speed: 1996.1 MHz
Display Adapters: NVIDIA GeForce 8800 GTS 512
Hard Disks: C: 31.2GB | D: 201.6GB
Hard Disks - Free: C: 8.3GB | D: 31.5GB
Manufacturer: Intel Corp.
AC Power Status: OnLine
BIOS Info: AT/AT COMPATIBLE | 05/10/07 | INTEL - 697
Motherboard: Intel Corporation DG965RY

More about : crc errors core duo

March 22, 2010 10:50:23 AM

It occurs when I unzip a compressed file, particularly a large one. It also occurs when I install something from an iso file or a cd (both of those tasks involve extraction from a compressed file of one type or another).
m
0
l
March 23, 2010 4:45:26 PM

I'm pretty sure that the problem isn't in the software. I use the same version of winrar on two computers. The one giving the error has its specifications mentioned in the first post. The other one is listed below:

Windows: Microsoft Windows XP Professional 5.1.2600 Service Pack 2
Memory (RAM): 1022 MB
CPU Info: Intel(R) Pentium(R) 4 CPU 2.40GHz
CPU Speed: 2387.4 MHz
Manufacturer: Dell Computer Corporation
Product Make: OptiPlex GX260
BIOS Info: AT/AT COMPATIBLE | 02/26/03 | DELL - 8
Motherboard: Dell Computer Corp. 02X378


This has a single core processor while the first one has a core 2 duo. The single core extracts flawlessly while the C2D gives the CRC errors. And as I mentioned, the errors occur even during installation of softwares or games and that usually has nothing to do with WinZip.

I'm wondering if the dual core system has some known problem while extracting archives for which there is a patch, hopefully?
m
0
l
Related resources
March 24, 2010 12:59:43 PM

I appreciate your help. I have a laptop with a dual core processor and that extracts files fine too. Which is why this is so confusing.

Since I tried extracting with a fresh install on a new hard disk, I'm sure I've ruled out both the hard drive and the operating system as a possible source of error. I've tried replacing the RAM too so that is ruled out. The only two things I can think of are the motherboard or the processor. And they are going to cost a pretty penny as well as a reinstall which is not all that good when the odds of that working are 50 percent.

Which is why I posted this thread to see if this is a known issue with either the motherboard or the processor.
m
0
l
March 31, 2010 8:32:20 PM

Can you give me the link to this "tester"? I tried searching intel's site but I must have missed it.
m
0
l
!