Sign in with
Sign up | Sign in
Your question

Asus M2N-SLI DELUXE

Tags:
  • Motherboards
  • Asus
  • SLI
  • Product
Last response: in Motherboards
Share
November 6, 2007 8:16:47 PM

Hi folks,
I got this motherboard few days ago -
Asus M2N-SLI DELUXE http://www.newegg.com/Product/Product.aspx?Item=N82E16813131013

+
OCZ OCZ2P800R22GK 2GB Kit DDR2 PC2-6400 Platinum Revision 2 Dual Channel Memory http://www.newegg.com/Product/Product.aspx?Item=N82E16820227139

+
AMD Athlon 64 X2 6000+ Windsor 3.0GHz 2 x 1MB L2 Cache Socket
http://www.newegg.com/Product/Product.asp?Item=N82E16819103773

+
OCZ StealthXStream OCZ600SXS ATX12V / EPS12V 600W Power Supply
http://www.newegg.com/Product/Product.aspx?Item=N82E16817341010

I have everything set up right, wires and everything, but when I hit the start button on the pc, the cpu fan + cooling fan just spins for 1 secs and that's all~ NOTHING happened even I hit the start button for the second, thrid time, I need to totally turn off the power supply and start it up again to get the fans spin again, yes only for 1 sec =_=" I suspect it's the RAM problem since I found some threads on the internet saying that the OCZ RAM isn't compatible with that board, but I'm not 100% sure.

I found another thread saying that Asus M2N-SLI DELUXE actually couldn't take processors that's above 6000+???!! is it true?

question 1) RAM PROBLEM?
2) CPU compability problem?
3) OR should I order one from DELL??? alright, just kidding for this one.

PLEASE HELP!!!! Thank you~!

More about : asus m2n sli deluxe

November 6, 2007 10:00:41 PM

Don't believe everything they say in forums. Use asus site to confirm.

http://support.asus.com.tw/cpusupport/cpusupport.aspx?S...

Your cpu is 125W so your bios has to be 0702 or later. Look at the label on the bios chip.

Do you mean when you power on, the computer spins the fans for 1 sec & powers down by itself? If so, try another each stick of ram in each of the slots (1 at a time, then 2 at a time), try another power supply. Try using only 20-pin atx power cable without the extra 4-pin.
November 7, 2007 4:40:30 AM

speaking of Bios, it doesn't really relate to it cause I couldn't even get my pc started. And yes, it spins for only a sec, and power off itself + there's no way for me to turn it back on unless it totally switch off the power supply.
Related resources
Anonymous
a b V Motherboard
June 21, 2009 5:44:01 PM

If the green neon light on the motherboard, is flashing on and off, It will not power up. You have to wait with the PSU switched off. for about 30 mins or so. Then switch the PSU on, If the neon light on and not flashing it will power up.
June 21, 2009 6:31:24 PM

Don't , seriously don't buy the combination of the M2N + AMD X2 6000+ 125watt TDP. I had that and it gave me a hell lot of problems, including overheating of the onboard transistors next to the cpu. I used a M2N-MX & M2N-MX SE, both failed. Update to bios 0702 if you are still going to buy it, rev. 0802 doesn't work.
Believe me, buy another motherboard and evade a lot of problems, you don't want the same crap as I did. ( Fought with the shop for a replacement, after 6 months I got it XD )

Tijmen
!