Sign in with
Sign up | Sign in
Your question

SATA 3.0 Gbit/s drive with SATA 1.5 Gbit/s controller

Tags:
  • Hard Drives
  • SATA
  • Western Digital
  • Storage
Last response: in Storage
Share
May 15, 2008 3:08:44 AM

So have been reading all over the forum about the rare issues that SATA 3.0 Drives have with 1.5 Controllers and i want to explain my issue and see if anyone might be able to help me out.

I pulled the hard drive from a 320 Gb Western Digital My Book. the drive is a WD 3200JD or JS I forgot which now, sorry. The My Book with giving me issues with slow access to files so i figured pulling it and just running the drive as an internal SATA would be a good idea to speed things up. anyways, after pulling it and installing it in my system i have had no luck getting the BIOS to recognize the drive.

My motherboard is a Gigabyte GA-8I848775-G that has two 120 GB PATA drives already connected to it. and a DVD Rom and DVD-RW Drives connected on the other IDE channel. I have found out that my MoBo uses Sata 150 rather then Sata 3.0 Gbit/s.

So the only thing I have read about trying was setting the jumper on the 5/6 pins on the drive to force it into SATA 150 mode. This did not work.

Other things i have checked included making sure that the drive was getting power. which it is, and listening to the drive to see if i hear it clicking to maybe signify a bad drive. Also I have tried altering every IDE and SATA setting within the Bios and none of that has worked either.

I would like to know if i should try removing one of the devices on an IDE channel since they are all currently being used. Also if you think i should try buying a SATA 3.0 Gbit/s PCI controller card and hope that it interfaces properly with the Drive.

Any Suggestions would be great. I have so much media on that drive i dont really want to loose it just because i can't get my SATA to work.

More about : sata gbit drive sata gbit controller

May 15, 2008 3:28:09 AM

Dissabling one of the IDE devices didn't make any difference. I didn't think it would though.
May 15, 2008 3:54:23 AM

have you tried all the sata ports? are the cables connected? try different sata cables. also connect it back to the mybook case and see if it still works, cause maybe it's crapping out. sorry but this is all i can think of right now.
Related resources
May 15, 2008 3:59:02 AM

As far as i understand it, sata doesnt really have "backwards" compatibility like you are thinking. You will probably have to either either buy the card, or go to your local comp shop and see if they can help you transfer the harddrive contents to another harddrive.
May 15, 2008 6:13:39 PM

All SATA drives and controllers are fully compatible with each other with the exception of a small set of older SATA controllers that don't support autonegotiation. These controllers work fine when the drive is jumpered to 150MB/sec.

If he tried the 150MB/sec jumper and that still didn't work, something else is wrong. There is either a bad hard drive, bad cable, or bad motherboard.
!