Sign in with
Sign up | Sign in
Your question

HD gone? (Bios detects it)

Tags:
  • Hard Drives
  • Computer
  • Windows Vista
  • Storage
  • Product
Last response: in Storage
Share
May 15, 2008 8:45:50 AM

Hello everyone, i have a problem with one of my hard drivers.
When i boot the computer, it takes a lot of time at post screen and then it reboots, after that and waiting again at post screen computer finally loads windows but once loaded i cant see that hard driver (but it's correctly detected at BIOS).

Is there anything i can do to recover data? I tried to switch the HD to another computer with Vista and it never loads Vista, just after the loading bar i get a nice black screen and the hard disk light activity turns off

More about : bios detects

May 15, 2008 9:50:10 AM

With dying hard drives I have had luck with sata and ide to usb adaptors to recover the data. Sometimes while transfering stuff over the drives would lock up but I would restart and try again and try transfering smaller chunks at a time. At times there were just some files I could not transfer over but I saved as much as I could.

take a look at the ones below both have worked well for me in the past.

sata
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

ide
http://www.newegg.com/Product/Product.aspx?Item=N82E168...
May 15, 2008 10:14:26 AM

Thanks m3d, i think thats the last thing i could try!

Will try to find one of those adaptors here where i live (cant order from newegg :( )

Related resources
May 16, 2008 12:24:25 AM

It is probable that your hard drive is in the early to mid stages of failure. It could simply be a messed up MFT that is slowing the system down and preventing you from seeing the drive in Windows. However, usually Windows wants to run a chkdsk during the boot process in this situation.

So, I would hazzard to guess that your hard drive may have damaged sectors and possibly a corrupted System Area. If that is the case, you are most likely going to need a professional data recovery company to help you out.

My suggestion is that if the data on the drive has any value, get a free assessment from a data recovery lab. If their price is too high or they say the data is unrecoverable, try it yourself.

Good luck!
Luke
May 19, 2008 8:20:22 AM

Thanks for your answer aswell rforce!
HDD Regenerator is what i tried and its taking forever, i stopped at 3008 Mb and found there bad sectors that passes them really really slow! (500 Gb drive!).

Ive seen other ppl had the same problem i have, but they could save their data, what i was trying to do is access the drive and try to copy some data.
I tried to mount the hard drive linux but i got I/O errors so no luck there

Will try the SATA to USB adapter and see :( 
!