Sign in with
Sign up | Sign in
Your question
Closed

Shared vista printer access denied unable to connect to xp machines

Last response: in Windows XP
Share
March 22, 2010 4:15:32 AM

Hello,
Yesterday I set up my local printer on a Vista machine to be shared with all the other PC's & laptops in the house which run XP. Worked like a champ yesterday... Today all XP machines show printer OFFLINE...Tried r-click..Select "use printer online" and get message :o peration could not be completed"... Left click to bring up job status window and on top where the printer name is, it says "Access denied, unable to connect"... Tried uninstalling, reinstalling, updating drivers, no help.... Checked in the Vista machine under Admin Tools- Services and the print spooler is Started, and set to Automatic, as well as the Print Spoolers Dependencies are all Started & Automatic too.... Yesterday I was pretty proud of myself, now I have a headache..... Help please!
March 22, 2010 11:42:51 AM

manojgj said:
check this,
http://social.technet.microsoft.com/forums/en-US/itprov...

also try this,
go to printer properties in vista machine open security tab & give full permissions to everyone groups & also try this
http://windows.microsoft.com/en-US/windows-vista/Share-...



manojgj-
Thanks for the reply- That was the 1st step I performed on the Vista machine with the printer atached via USB- Then I went to each XP machine, renamed the workgroup to workgroup- selected add printer- find printer on network- found printer- loaded drivers on each printer (instead of putting driver on vista box for the XP boxes to pull from).... printed test page & bingo...they all worked.... Got up next day & now all XP boxes have the printer offline, as stated in original post...

Any other ideas???

Thanks-
KBick
Score
0
Related resources
March 23, 2010 1:45:38 AM

have you turned off " Password protected sharing "

& give full permission to every groups..
Score
0
March 23, 2010 12:54:48 PM

Yes, I have... and what makes no sense to me is the day I set these printers up on 5 XP machines, I printed a test page and they all worked fine... Then next day- POOF! offline & unable to connect... I also posted this question in the networking forum, adding the question; since the network is via my AT&T DSL modem/router, and the IP assignments change, could that be why everything worked day 1, but not now?
Your thoughts?
Thanks for the reply!
Score
0
April 2, 2010 4:21:39 AM

STILL UNRESOLVED...Anyone Else out there have any other suggestions?.... Here's the setup: HP LaserJet 1200 on USB to 64 bit Vista Home Premium.... Network- Multiple units on XP (sp3).... All worked on install day with drivers loaded directly on the XP boxes, then next day-POOF! all in OFFLINE status & unable to connect..............ONE EXCEPTION-NEW DEVELPOMENT- When my daughter comes over with her Vista (unsure version) laptop- she can find and print to the printer... AND- I even bought a Linksys wireless print server ($20-craigslist) thinking it would be the cure, and the ethernet or the wireless connection dissappears after approx 2 minutes after setup... It's hard to comprehend this issue has gone on for so long for so many... PLEASE HELP!
Score
0
January 24, 2011 10:26:25 PM

Have anyone figured this out?
Score
0
May 18, 2011 4:59:36 PM

So I had this same problem last week on an XP machine in one of my remote locations. Weird thing was that it was working just fine the day before. After doing a lot of research and following many suggestions on several sites I found a note that removing the machine from the domain and re-adding it solved the issue. Digging in a littler further i found that the DNS record for that machine was missing it's reverse pointer. Added the reverse pointer and rebooting the users machine solved this issue. Hope this helps anyone else out there baffled by this one :pt1cable: 

Score
0
May 18, 2011 7:46:52 PM

This topic has been closed by Mousemonkey
Score
0
!