Sign in with
Sign up | Sign in
Your question

Crosshair (CPU-INIT) no beep sounds

Last response: in Motherboards
Share
November 9, 2007 10:07:51 PM

Hi,

I am new to this site so if you can just bear with me...

I have the following setup:

MOTHERBOARD: ASUS Crosshair SKT AM2 nForce 590 SLI DDR2
PROCESSOR: AMD Athlon 64 X2 Dual Core 6400+ Socket AM2 Black Edition 3.20GHz
PSU: Enermax Galaxy 1000W CrossFire EGA1000EWL ATX2.2
MEMORY: 4x1Gb Ballistix Tracer 240-pin DIMM (with LEDs), DDR2 PC2-6400, 4-4-4-12, Unbuffered, NON-ECC, DDR2-800, 2.2V, SLI-Ready, 128Meg x 64
HARDDISK: 2x Caviar SE 250GB 16MB SATA II
VGA: XFX GeForce 8800GTX 570M 768MB
SCREEN: VG2230WM 22 inch Monitor WSXGA+ TFT LCD
CHASSIS: Thermaltake Tai-Chi Super Tower (Watercooling)

If the LED is OFF, the computer does not boot, either the button on the chassis OR the button on the motherboard.

If the LED is ON, it does with either buttons (chassis or motherboard), but the LED screen at the back of the motherboard displays CPU-INIT.

The fans work but there is no beep sound when the system boots.

The hard disk LED on the chassis is illuminated (red), but the power LED is NOT illuminated.

I have replaced the motherboard (the supplier said the old one was faulty and sent me a new one).

I have not connected the watercooling system yet, I want to know that the system is running before I do that. I am using a heatsink/fan for the processor.

I have tried to clear the CMOs and upgrade to the latest one 0902, but cannot get that far.

I have read elsewhere, that I need to use a lower voltage memory and taking out the nattery etc...

I have purchased a stick of low voltage 1.8V memomry from Crucial and still this does not get passed CPU-INIT.

I was wondering if it is a compatibility issue.

Can someone please confirm that the hardware is compatible?

Any other advice will be greatly appreciated.

Thanks in advance

E
November 10, 2007 12:58:00 PM

I have tried to clear the CMOs and upgrade to the latest one 0902, but cannot get that far.

So you have at least gotten the pc to post. Did you clear cmos after bios update & how?

It sounds like a cpu compatibility issue, but you DID get the pc to post. That's the point. You got it to work. I don't know what exactly you did right after bios update. Before the update, did it work? If so, why did you update bios? Is the bios beta?

You can ask around to borrow a Sempron & try to set things up, then swap cpus. If the bios is beta, it may be unstable.
November 13, 2007 4:08:13 PM

I have not got the PC to POST

That is the problem.

It get stuck on CPU-INIT and does not even see the hard disk (the led for the HDD is on but dimmed (not full illumination))

Also, the power LED is not illuminated???

I would have thought that if POST was progressing there should be some beeps coming from the MB.

E
Related resources
November 13, 2007 9:11:18 PM

So you have tried to update bios, but it wouldn't post?

Make sure you're using the correct 8-pin cpu power cable. There are 2. I think the correct one is the non-modular one. Also, the correct connector in the psu's front side. Refer to the manual for details. Failure to do either will result in no power.
November 13, 2007 10:13:29 PM

Yes I have tried all suggestions in here

http://vip.asus.com/forum/view.aspx?id=2007080919024060...

even though it is for Striker Motherboard the problems that are posted here are the same as the Crosshair ones.

Quote:
Make sure you're using the correct 8-pin cpu power cable. There are 2. I think the correct one is the non-modular one


I am not sure of which 8-pin CPU power cable you mean, the single 8-Pin or the two 4-pin. I have tried both and still no joy.

Quote:
Also, the correct connector in the psu's front side


I do not know what this is, please explain. What is the front side of the psu?

I have a HDD tray, for easy connection of hard disks, and the light on this is lit and all the fans are working. So I am getting power through the motherboard.

Another thing is the reset button does not do anything when you press it.

Thanks

E
November 14, 2007 5:00:10 AM

excalibur 14, I have run into the same problem with my crosshair MoBo and have spent hours in research on this problem. fixed mine but these are 2 things to look for. 1- don't tighten your mobo down it will put stress on it and it won't post. 2- amd has 939 pins (940 the black ed) and if you had to put pressure on it to get it into your mobo then it has bent pins and it won't post and will give you the reading cpu init. when they are right they will just fall in about half way then you can finish pushing them in easy, let me know how it came out.
Also the min the cpu is turned on with out a fan or water cooling unit on the cpu it is toast and amd won't warrant it if it is fried, the best of luck and don't let this one be your last build.
November 14, 2007 9:24:44 AM

@old_man

The CPU does fit nicely (I did not have to force it in) and have always tried it with either the water cooling system or a fan.

How will I fit the motherboard to the case if it is not tightened with the screws?

My case has a pull out tray to mount the motherboard on and I using this at the moment (I am testing the system before I assemble it complete and put it into the case) :sarcastic:  :??:  :sarcastic: 

I have fitted the motherboard using the screws and also using the screws with some red washers. Do not know what material they are, but they are not metal or plastic, some kind of fibreglass maybe. I remember getting them from older motherboards.

I have built/rebuilt/upgraded many systems.

Thanks

E
November 14, 2007 11:25:21 AM

I'm sure you have enough experiences with diy pc's, but my guess is it's your 1st Galaxy. Same here. I had problems powering up M2N32-SLI AM2. It turned out I plugged the cpu power cable in the wrong connector on the psu.

http://www.bigbruin.com/2006/enermaxgalaxy/large/pic13....

Off the top of my head, the red ones are for GPU, the black ones are for what's labeled. The bunch of cables in the bottom-right contains 1 cpu 8-pin. I think it's 4 + 4-pins. Just cuz the cable are connected doesn't mean it's correct. Look at the shape of each pin. You may have to connect the psu fan cable. I'm not sure if it's required, but I've been using it since day 1.

http://www.bigbruin.com/2006/enermaxgalaxy/large/pic18....

The 8-pin one didn't work for me. I have since been using the 4 + 4 for every AM2 & C2D build.

Important: refer to the manual for details. Also, there's a led light in the psu power switch. The color indicates the state of the psu. Could be faulty wiring in the wall socket. See manual, please.
November 14, 2007 12:21:34 PM

Thanks Akhilles

Yes this is my first Galaxy. I am using the Enermax Liberty PSU in my current system.

Now I understand.

I am using the NATIVE connectors. The 4 + 4 as in your second picture. I have also tried the 8 PIN connector.

BTW - Looking at the PIN the 8 PIn has the correct configuration (i.e the square and the rounded pins are in the correct position. Of the 4 +4 connectors the 4 with the +12V stamp have the correct configuration, but the other 4 PIN connector does not, but it still fits the socket. ???

I am only using 1 of the modular cables (one with the connector for the floppy drive - there is no connection for the floppy on the NATIVE connectors).

I do not have modular connectors for the CPU. Unless you mean the EMC007: 2x2 _12V (RAM Power) [as per the manual] - the one with the white 4 PIN connector with the red modular connector, but this is for special heavy-duty quad CPUs.

The light on the PSU is orange when I switch it on, and green when I boot. When I power down it goes back to orange.

I have also tried without mounting the motherboard on the stands and fixing with the screws.

This is turning out to be a hell of a horrendous build.

E
November 14, 2007 2:12:43 PM

when the screws are snug stop tighting them down, just as they make contact with the mobo is time to stop. they won't come loose. most mobo the holes are a ground so the screw heads need to touch but not tightened down.
November 15, 2007 11:01:21 AM

I do not over tighten the screws. :non: 

I read somewhere that the ASUS boards had an earthing problems.

I think it might be a case of RMAing the motherboard & CPU and get eBuyer to try and sort it out. :D  :pt1cable:  :sarcastic: 

Thanks to all for there advice and suggestions

E
October 9, 2012 4:58:22 PM

Hello Excalibur14

I read on the web that the default ram voltage is around 1.6v, your RAM is rated 2.2v.
Do you have any low voltage ram laying around?

If so Try That

Alex
!