Sign in with
Sign up | Sign in
Your question

Problem with external HDD!

Last response: in Storage
Share
May 22, 2008 9:32:50 AM

I have a Toshiba 30GB external HDD that isn't detected.
When I connect it under an OS (i.e. XP,Vista...), it cannot be detected properly and on system POST message the model is recognized but it cannot boot up from that HDD and no OS installation detects it as well.
I have tried both master and slave configurations and one-HDD connected but no change!

Thnx :heink: 

More about : problem external hdd

a b G Storage
May 22, 2008 7:45:33 PM

Is the drive USB, Firewire, eSATA?
Does your motherboard support booting from usb/firewire?
Have you tried another computer to see what happens?
a b G Storage
May 23, 2008 5:18:11 AM

Has it been partitioned and formatted?
Has an OS been installed?
Is this the same External drive as your other post?
Related resources
a c 157 G Storage
May 23, 2008 5:44:09 AM

If its USB. check for a jumper setting called single. USB drives tend to only work in master or in some cases single(mostly WDC, but worth a shot). Also power the drive up first so its spun up when connected

Try removing all jumpers.

If its internal, change the cable

If its E-SATA, make sure the port is set in AHCI(for hot plugging)
May 23, 2008 10:54:05 AM

to sturm: I have tried different systems.Anyway, my system supports USB,firewire,SATA,PATA and ... and booting from them. it's USB.In fact, I had said that it can not be detected even under "XP","VISTA" so it's not "support for BOOTING FROM" problem.

to nukemaster: I said that I have tried all "SLAVE", "MASTER"(which means no jumpers) and "One-HDD"??!

to MrLinux:
Previously yes, but since the "problem" no, because it cannot be ACCESSED at all. I haven't posted anything else about an external "HDD"!!!

Procedure: READ! >> Reply
a c 157 G Storage
May 23, 2008 4:41:45 PM

I misread the one drive part(my bad, wdc calls it single and its 100% needed for usb to work). can you extract the drive an install it into the computer(at least you can get any data off it then)? maybe the enclosure is dead or on its way out.
!