Sign in with
Sign up | Sign in
Your question

Unable to install dragon 11 premium on Vista 32-bit system

Last response: in Windows Vista
Share
May 1, 2011 2:09:52 PM

The process starts, gets past asking for the serial, then gets to the installation window and stalls. Status bar shows nothing (& I've left it running for hours), won't cancel out & task bar shows that it's running. But absolutely no activity. I have to reboot to close out. My system is 32-bit, and I believe I have all required components for install. Initially had Dragon11 Home version which installed fine and worked. Yes-used Dragon's remover tool to remove that version before installing Premium. Gotten no solutions yet from the multiple calls to Nuance. What next?
May 1, 2011 2:50:43 PM

is uac active on your computer, and did you turn off security software when installing?
m
0
l
May 1, 2011 4:22:23 PM

According to Nuance, the problem is caused by the part of their program that allows users to voice-control the entire operating system. Nuance recommends to deactivate part of the User Account Control (UAC) on Windows as a "solution". I talked to support, and learned that there are no (other) "solutions" available. The problem may occur on Vista as well as Windows 7, in combination with any version of Naturally Speaking, and the exact reason for the problem is unknown.

m
0
l
Related resources
Can't find your answer ? Ask !
May 1, 2011 6:11:27 PM

however I called them and talked with them ^.^
m
0
l
May 1, 2011 7:19:04 PM

i didn't need to call them to no this because i own the program....
m
0
l
May 1, 2011 9:01:18 PM

same as I ^.^ I use 2006 2010 and 2011 and currently not having any issues since I dont' use UAC in the first place.
m
0
l
May 2, 2011 9:15:14 PM

First thanks to all for the quick responses and wish that Nuance had informed their CS people on the solution before I spent 3 days on the phone and many hours dealing with this. Exactly how do I deactivate part of the UAC? The last conversation with Nuance (in Manilla), we created a new user account and tried installing on that account. Still had the same problem. I have deactivated my McAfee also prior to installation. I'm anxious to try this new solution of "deactivating part of my UAC" with your help. THanks!

Side note, there must be something very different between Premium 11 and Home 11 since I was successful installing Home 11, but found out after the fact that it wouldn't import audio files hence had to buy Premium 11. Do you know what it is?
m
0
l
May 2, 2011 9:21:58 PM

To turn off UAC :

Click Start/ Settings/ Control Panel / User Accounts / Turn off User Account Control

If you get tired of the red icon at the bottom
Right Click My Computer / Go to properties / Security Center / Change the way Security Center Alerts Me / Don't Notify me but Display Icon or Not at all at your option.

Premium has a few newer features not normally supported for voice commands that completely control your operating system and Vista and Windows 7 currently doesn't seem to like it very well. It deems it as a threat and attempts to block it from running.
m
0
l
May 2, 2011 9:25:29 PM

Oh forgot to mention that turning off UAC will display a message in security center. I've included a way to get rid of the banner from showing up all the time if you need this. It's recommended to leave it on according to microsoft , but optional to run... In my opinion I don't really like the feature as it asks you a thosand times if it's ok to click this and that all the time.
m
0
l
May 2, 2011 11:34:32 PM

Well definitely at a loss. Turned off UAC with no problem and tried to install, but no luck. Tried several times, each time making sure that the UAC was actually off (and it was). Same ole thing. Taskbar shows that it's running, but Nuance status bar absolutely does not move. From your earlier message, sounds like Nuance doesn't have anymore answers either. I guess I chalk this one up and research other systems (when I can save up again after throwing over $200 on Nuance products.) If something else comes to you, I'm open to anything. Thanks though!
m
0
l
May 2, 2011 11:57:40 PM

What is your current OS your using including the Service Pack so I can keep in mind if I can find an alternative solution.

Also dont' forget to make sure that you have .Net Framework up to at least 3.5 and also updated DirectX runtime to its current. Sometimes also C++ 2005 or newer is also needed for some installs including games. These are sometimes included on the installation disk at your convience under redistributable or other similar folders. ``
m
0
l
May 3, 2011 2:51:25 AM

I checked each item and I am updated; both service packs, direct x, .net frame 3.5. My OS is Windows Vista Home Premium 2006. Interesting note, I have downloaded and installed a few item recently and no problems. However, I remembered that I had problems with E-speak several weeks ago when I was looking into VRS; they have a free trial download to try it out. Downloaded fine onto desktop, ran it, initialized items fine, but on the install a Microsoft Windows box popped up and said it had quit working due to an error. Anyway, just tried it again and same error. Probably same issue!? If you think of something, let me know and I'll try it. Thanks for your help!
m
0
l
May 3, 2011 3:32:19 AM

If I find anything else that could possible cause a hold up I'll let you know.
m
0
l
!